War edit team not available

strong textEdit team blank!
All day my team edit has been blank, didnt screen shot on war had only autofill and attack no cancel, this is what i have had all day raid, map quests, wanted quest and war. I feel cheated on war and raids

i am not playing free so is not like i am wanting something for nothing, this hurt my alliance as well as my game play. I have rebooted device repeatedly with no change.

Ouch! Have you submitted a support ticket in game?

Tried to submit kept bringing back here, i suspect part of problem. Rebooted several times, feally peeves me because we were less than 100 points at end i only scored 28 points in battle

Here’s how to get to the request submission option from the page they send you to:

I realize the war is over now, but it’s probably worth submitting a ticket still so they can help you before the next war.

When I try to edit my teams all I get is a blank screen and and apply button…I can’t see what team I’m playing with before I press fight!.. please help

Can you add screenshots? It’s hard to correct understand what happening

Screenshot_20190206-164245_Empires

Screenshot_20190206-163516_Empires

Screenshot_20190206-164727_Empires

As you can see my heroes are where they should be… it’s just when I try and see which team I’m using for any given level I get a blank @Radar1

It happened to me before. Just close the game and open it again

reboot your device too.

If closing the gsme/rebooting don’t work, here are the rest of the troubleshooting steps recommended by SG:

1 Like

I have tried this before I started posting… didn’t help

Screenshot_2019-02-06-18-25-50-1
Probably best way to fix your problem

1 Like

I’m sorry you are having this visual glitch. Please contact Game Support, either in the game, or via this link:

https://support.smallgiantgames.com/hc/en-us

This looks an awful lot like a bug someone else reported a few days ago:

(@Kerridoc @Rook @Coppersky Possible Merge of Topic)

1 Like

Merged. :heart_decoration:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings