Still a bug- No WiFi connection

Still cannot access game through WiFi. Cannot play game using data, already used 79% and not even halfway into the month.

1 Like

Do you have a firewall?

Gryphonkit, my wife, cannot play at work on WiFi because of her firewall and must use mobile data.

You may try vpn

20 char

This is my phone and have had no prior issue until the last two updates to the games. All other apps on my phone work fine but this game, which tells me it’s a coding issue.

1 Like

Tried loading the game on my wife’s iPhone X and it would not open on her phone either.

I can’t get in today either - in fact, I signed up for this forum just to see if anyone else is having this issue. It worked fine yesterday - is it a sever issue, perhaps?

*server (ugh, I hate typos)

Perhaps these might help:

1 Like

Downloaded the most recent update and STILL unable to connect via WiFi.

The same problem with iPad Air. Can’t connect to the server starting from yesterday. All other games are working fine.
This being the case, I could get into the game using iPhone5. iPad Air still has to server connection

After a day and a half the problem has been resolved. At least I can log in as I used to

So am I unable to enter game by WiFi. This has been going on for at least four weeks and several updates.

confused with why so many people in my alliance having trouble playing the game on Apple devices(iPhone/iPad model). are apple devices backed reliable support?

1 Like

hey,
yup @KevinFreud i agree, i am also using iphone and having the same issue.

I am also facing the similar issue . My mobile data gets exhausted so frequently as soon as I start the game . Kindly give suggestions over it.

Cookie Settings