Wilbur bug

I came across this bug today when i was raiding. The opponent had Aegir so i used Wilbur to counter it. The fight went on, and near the end i realised that my heroes share the dmg but dont have the defense buff. So i fired Wilbur again and took this pic right after. Its clearly visible that there is no defense buff active, only the spirit link while the defense debuff on the enemy Sartana is working as intended.


Update: In my next raid i also used Wilbur and when using him for the first time, the defense buff worked but the enemy did not recieve the debuff.

Did your first opponents have a dispeller/second opponents have a cleanser?

No, he didnt have. If he had a dispeller, the link would have been dispelled from my heroes as well, but its there as you can see. I also noticed that sometimes the effect is simply not displayed. I went against Justice and she fired, but only 3 of my team got the blind effect displayed, while the other 2 did not. I fired one of the 2 and the special missed, so the blind was there but it was not displayed. So maybe here the buff is there, only the icons are missing.

I have Wilbur and I have used today. The icons were always correctly displayed in my case.

Have you tried to tap on the hero information to see if the buffs/debuffs were actually applied? In the picture you shown for example, have you tried tapping on Wilbur to see if his defense actually was increased?

If not, try it next time you fire Wilbur special but the icons are not shown

Yes, i checked it and the buff was not displayed there either.

I recall recently a Kiril issue in which after Kiril shooting his special, some heroes didn’t have the buff icons displayed but checking their stats, their attack and defense numbers were actually increased.

You should send a ticket to support so they can take care of this bug

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings