WAR glitch 20 Nov 18

@Rook Issue…player booted. Then the board locked up. Trying to reset…pissed

2 Likes

I had the same thing here… I can’t attack enemy that still under attack of Me! ■■■!!

I would try to restart phone and close app. Maybe that helps.

1 Like

She has tried everything…went to pc and rebooted phone. She cannot relog on… Not cool sg…one of our power hitters!

Still no luck tried with and with out wifi. rebooting phone and logging in from Bluestacks (pc app)

1 Like

You do realize that rook does not work for Sg? She can help with the forum and offer knowledge but can’t solve your problem.

1 Like

Yes but she knows some of the devs

:man_facepalming: for 20 characters

@Petri help…

Now he works for SG. :blush:

1 Like

Already talked to sweet Rook in Line. She tried to help when I asked around :smiling_face_with_three_hearts:

Have submitted ticket from pc

3 Likes

I saw FB posts from the last WAR…same issue as well.

Hey all! When you experience a war glitch that you cant resolve via the usual phone trouble shooting, and instructions haven’t yet been given on it, please:

  • Make a ticket (which you did :blush:)
  • Make a thread in Bugs in case anyone else is having the same issue (please do a quick check to make sure someone else hasn’t already posted one)
  • Be patient. Often these bugs hit when folks are asleep in Helsinki, Finland, where SG is based. (Its 3 am there right now).

Sometimes the answer won’t help this war, but will fix a glitch from reappearing later. :slight_smile:

1 Like

@Rook I reported this several weeks ago as well. The below link has screenshots and a description of what appeared to be the trigger of the bug. Feel free to combine the threads if you want :grin:

I’ve seen a few other threads on this same issue. I’m sure you’re not busy and have nothing better to do than look them all up :rofl: (Runs and hides)

War Reservation Stuck When Opponent Leaves Alliance

2 Likes

But our team member still cannot log into the game… :cry:

I noticed that giltch too.

  1. War did disappear, (server reset?)
  2. Two fellow allies were booted while they were attacking
  3. when the war server came up, they were still appeared to be ‘attacking’ on the war field.
  1. After a while, timer runs out and they were able to continue their war. 0 points if i remember correctly.

She still cant connect…

She was able to log back into her account…after I kicked her from the alliance. Maybe a stuck in a loop @Petri

Did she submit a support request? Please ask her to do so, if she hasn’t created one yet.

Yes she did. But we kicked her because of WAR matching was coming up. Once we kicked her, account unfroze 5-10 minutes later. Just letting you know how we released her froze account issue.

Cookie Settings