War Error: Unknown Target, Please Try Again Later / Can’t Attack or Use Flags

I was about to do a war hit and the game just stopped. I can’t enter the battle but it says I’m attacking. I cant select another opponent because it says no target is available.

I have 2 flags left but can’t use either one. I have already tried shutting down expecting to lose the one flag because that’s what you do instead of realizing there were no hits and giving it back. But instead it’s worse I dont get to finish my flag hits at all.

moderator’s note: image with private Device Account ID removed by @zephyr1. These IDs should not be posted on the Forum to prevent possible account theft.

No it showed me moving to attack then froze and kicked me out. Never disconnected.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

I launched my attack in war, but connectivity issues (I am assuming it was my WiFi) prevented the attack from starting. I killed WiFi and came back to a lost flag and a zero for the attack.

I attempted to go after the same team again, and noticed that the heroes I had selected for the prior attack were available. I selected them and tried to launch my attack, but an error prevented it from starting. It did not cost me a flag.

I restarted the game and noticed that now the heroes I had selected for the prior attack were unavailable. I selected a different set of heroes and attempted to launch my attack and received an Unknown Target error. It did not cost me a flag.

I am stepping away from the battlefield for a bit.

This is happening in my alliance as well.

Since I’m leading a teaching alliance, I’d really love to know if anything can help my members that are having this problem.

1 Like

Everytime I want to fight THAT pops up. Then I try to fight the same one again & then get kicked/disconnected 5-10 seconds later & eventually get no points… This is really aggravating…

Never seen that one :face_with_raised_eyebrow:

Have you submitted a support ticket. Definitely needs looking at if no one else has any ideas.

Have you closed and opened the game again or is this from multiple wars?

This is the 5th war it has happened… My other alliance member has had the same happen last war…


Ouch. Have you put a ticket in about it? Definitely worth a shot.

1 Like

It sounded familiar to me, I just merged a few threads.

Unfortunately, none of them had any posts about a solution. :confused:

@SG13 I agree that contacting Support would be best as a next step.

1 Like

Well it’s happening STILL. Can’t make hits… It’s unbelievable how many bugs/glitches are happening on my side… It’s so annoying…

I experienced this and so did my team mate. For me I waited a bit and tried hitting again and it worked.

For my team mate he couldn’t get his hits in.

I suppose consensus is to file a support ticket?

I got exactly the same thing only I got loved into a battle that was not happening for the entire war

Hey guys, this problem is happening to one ally and nobody knows how to fix it… maybe clear the cache and data, or even try to reinstal the game.

Anybody had tried to fix this issue???

Did a ticket go in? I’ve had this problem since I started this game. Any fix?

Cookie Settings