War battles are not generating

Is anyone else’s connection timing out before the battle you chose in a war starts? E&P threw away one of my flags and the heroes I chose without taking me into a battle. It happened twice, but I only last one flag. The rest of the game works fine…

That was a problem in the last alliance war that started at the same time that the 2nd tournament.

Are you sure you are not experiencing connection issues with other apps you have on your phone? Or maybe your PC?

Last time that problem affected a lot of users and it was immediately reported. This time is affecting you so far

Just had the same issue with 2 of my teammates, connectivity issue caused them to each lose a flag and the heros they tried to play with!!! This happened to us the last time the tournament ran the same time as the war, and now this is going to cost us this war, we were finally kinda matched up better than our last 3 we’ve had and now just lost 2 flags with 2 top teams in the 1st round, I’m so disappointed:-(

Not isolated, just happened 2 times to 2 different teammates!

I know it’s not my device because I fought 3 raids with no problem in between trying to use war banners. And my first war banner worked with no problem as well.

Oh my…

I did 1 attack so far and had no problem at all, but I’ll keep an eye if a get connection time out and check out my internet connection if that happens.

Last time this issue affected many users, SG stated that there was a bug related alliance war and tournament raid when they happen at the same time. I’m not sure if they also stated that it was fixed

I just tried again and it worked. Must’ve been bad timing :man_shrugging:t2:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings