Visualisation issue

Update: Tried to uninstall the game and reinstall. It worked

Good morning.
I just entered the game and i see mostro the buildings and some of the inventory items in black ad image. Anyone havingthe same problem? Any solution? Thans in advance

Have seen it before. From memory the solution is to simply restart the game again… Something to do with an error while loading stuff on initial login…

Well, it’s spring and I would bet your storages have been full.

Easy pull: locusts!

This is definitely a problem with some sprites (pictures) not loading. Either the pic hasn’t been downloaded properly during the installation process or put in the wrong storage place or the game can not find it or … or … definitely pic misssing.

I ecountered a similar bug 2 years ago. The sprite for Lianna did not load properly. Whenever I faced a Lianna as a defender in raids I just saw a black-Lianna-shaped-shadow…just like you now.

Think I couldn’t do anything…about it. Think it was gone the next time I updated the app.

You can try

  • clearing cache and all app data and starting app again
  • installing app again
  • wait for the next update

She is Seshat :joy:

The twenty characters

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings