Uploading (Downloading) pics and videos to the Forum

Make it easier to download videos on this ■■■■ forum. Not everyone does YouTube and if want proof of some people’s issues, need to make it easier. Have tried doing it both, video and picture, and wont let me do it unless YouTube or do it via on the forum itself. I have several shots and a video or 2 on my phone and cant bring them on to the topics I am wanting too. Do like some apps do and have a upload from gallery etc. Whatever it is your trying to pull off of.

From here you can post any image saved in your device:

As @JonahTheBard said here:

3 Likes

I tried to use that and it wouldn’t let me add it via that way. Just turned on my camera.

I’m not sure if you have an Android or iOS device, but here’s how uploading images works on iOS at least:


Unfortunately, the Forum software doesn’t support video uploads, so they have to be uploaded elsewhere, and then posted here.

2 Likes

I have android and it shoots me straight to camera when hit that button. Not to gallery. Would show you but wont take me to gallery.

2 Likes

That’s frustrating. Unfortunately I don’t have an Android device to figure out how that works, though I’ve seen many screenshots from Android, so there must be some way to do it.

Forum software is 3rd party.

Forum Devs are unlikely to add video ( see their response in Notes ).

Notes

Discourse isn’t meant to be a video sharing solution – and there are dozens of very mature and free existing video sharing sites which are video sharing solutions. So the rather complex engineering described above (which would also massively increase your CPU and RAM requirements on the server, by an order of magnitude or more) is unlikely to happen for the forseeable future. (Linky, linky)

2 Likes

I have ISO and for some reason I can’t load photos… lets me add it and shows downloading then downloaded but doesn’t show photo. It shows up as script only. I am new to forum so will it show photos after posting or should it show actual photo in draft as well?

After uploading it should show the text code for the image, but the image itself won’t show in the editor.

If you’re on a laptop or desktop, the preview window will show the image, but the editor never does.

Once you save, the image will show in your post — as long as you wait until the uploading finishes before saving.

Thank you! Wanted to make sure before posting.

1 Like

Preview

Click on the preview button for mobile version.

Adjust default load size

While on the mobile preview, you can adjust the default display to 100%, 75%, 50%

2 Likes

I use an Android device and I have no issues loading images.
If your device is displaying your camera when pressing the upload button, it’s because the device remembers what you use the most so it gives you that option first.
Once you have used gallery a couple of times when clicking image upload on this forum it will remember it and show you that option.

As for uploading video’s.

Video’s take up a lot of server resources to store and like 90% websites on the internet, using Youtube to store video’s and link to your or any website is used as Youtube is designed to handle the load and vast varity of formats involved as they can convert it as it uploads.
To set this up on a new server takes a lot of work and resources.

All you need ti do is upload to Youtube and then copy and paste the link here, once you save your edit comment it will display the vid image and not the link.

Hope this helps you.

PS

The server resources required for doing anything to do with video’s including live game vid’s is very very demanding and requires new/different server settings than it would to run a normal graphical site such as this game.

These things are easy to request and ask for but setting up takes bigger servers, time and lots of money.

Cookie Settings