Two bugs. One yesterday and one today

Bug: I beat season 2 22-9 hard and it still says I need to finish it. Beat it three times and still no credit for it.

In the challenge that had frozen blocks. At least five times I made connections of five jewels and no diamond appeared.

I guess four times is the charm. Finally worked after wasting a ton of time and world energy

I don’t know about the first item listed, but I do know about the second item. When you move a block to create a diamond, if that block you moved is frozen, it will not create the diamond, it will just un-freeze the block like normal. However, if the block you move is not frozen, it will create a diamond. Same with creating the dragon heads.

However, what I don’t know is, if the diamond is created during a cascade, I haven’t figured out if there’s a pattern to which tile the diamond is created on. But, if the diamond would be created on a tile that is frozen, then the same thing happens… The tile is unfrozen, but no diamond is created.

2 Likes

Make sure you aren’t accidentally playing it on normal. Sometime the toggle gets changed and makes you think you’re on the wrong one.

2 Likes

It all depends on where th RNG allocated the “seed” having been for a cascade diamond. If it allocated it to a frozen block it’s the same as if U matched (swiped,/ swapped) in a frozen block. The block is unfrozen and thus cannot be morphed

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings