To all G.M.s and anyone else this affects

A alliance member has reported that when they watch a advert and it come to the end and instead of a
reward it says No Advert available then arfter a short time you get another Advert and it repeats this bug over and over again
if this is affecting you please report it and I hope it gets fixed fast

1 Like

It happened to me earlier. After watching the advert from MV, it gave no rewards and the tower says MV will be available in a few moment and not for long, a new balloon came out from it, letting you watch another advert. Fact is, this is not the first time me experiencing that kind of issue. It doesn’t bother me much so I ignore it. I just tap it once more and not watching it, only waiting for it to be done and get the loot from it. I do that just to get something from MV 3x a day

Yes, It happens to me numerous times, very annoying, mostly with the advert from Heroes Charge: 30 sec of advert, then 5-10 sec of playing advert, and still no reward afterwards. I remember it used to be a closing button, with the option to never view that advert, that was very useful.

@Petri @Guvnor @littleKAF @Rook

Responding to adding the mods to this thread: They have no ability to address this, being fellow players and not staff.

I will renew your request to @Petri. :+1:

1 Like

Hi! I’m sorry you are experiencing this issue. Are you on iOS or android? Were you using some other app like listening to music for example at the same time? I’m trying to figure out if that could be related or not. Thanks!

I believe it’s a problem with the specific ad, namely Heroes Charge. I get the same behaviour, the ad freezes and even sometimes the game crashes.
Never experienced the same issue with other ads that i get, but with this one always. It is quite annoying and it would be good indeed to have an option to never see this ad again.

Hi! I have Android 9 on Samsung S8, and 4 instances of Nougat 32bit (I believe is Android 7.2) on Bluestacks. I got the ad on 1 instance today, but recording in Bluestacks is still beta, so it failed to record anything. On the phone I got another advert. I will install a 3-rd party app to record it, and I will get back with a Youtube link.
I usually have 2 instances of BS with EnP and Chrome with lots of tabs opened on an older computer with only 4Gb of RAM, and the games run pretty well, only small delays, but when I do something on Chrome (change tab, load another page), it begin to choke, so during war attacks I close Chrome. No music on background (maybe some from advertising in Chrome -from web pages- )
I run this setup for more than a year and I didn’t have this problem before V37 (hmm, maybe V36?), and I don’t recall if the advert (for Heroes Charge) worked before that point.

It’s not me its a alliance member

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings