SOLVED: WIFI Connection Issues / Are the Servers down?

I looked for a maintenance schedule with today on it, but find nothing.

I can’t login to any of my accounts. Usually it’s a Google play issue, but now it seems as if the server is down.

Can anyone confirm?

I’m logged in just fine…

3 Likes

Working fine for me. Probably a connectivity issue on your end (wifi, router?)

2 Likes

I have emulators on my computer and i have rebooted computer and it still wont work, then my phone for main account doesn’t work either. Clearly internet is up… hence my ability to post, hehehehe

Weird. Than k for letting me know that you are logged in fine. I appreciate the fast response!

No clue what it could be.

I know Google Play was having issues the other day… but I just logged out of GP and back in again with no problems.

:man_shrugging:

I can not login either it says connecting and it shows the Google play login was successful it does not go pass the connecting screen and stays there

I can’t log on either since last night also my raids have been unavailable to raid since yesterday says no opponents available

update:

Magically it started working. nothing I did had any effect. When i can figure out a proactive solution I will post what to do to MAKE it work rather than relying on RNG for it to magically work. (No reboot of computer or modem didn’t help. Was still not connecting. However apparently going to the bathroom for about 10 min and coming back really does the trick… :crazy_face: )

1 Like

Where are you at my friend In texas cant log in either

I was down for 15 minutes now ok, Europe.

I have found the solution. This is to fix Wifi connections not working.

  1. On Wifi, go into your router as Admin. Open Port 8443. Depending on your router setup, you might need to forward that port to your device (computer/phone)

  2. Change your DNS servers
    This is what finally fixed it permanently for me. I set it to 8.8.8.8 which is Google. Changing this fixed this error for me. I don’t know why the other DNS servers were sometimes giving me a connection error and sometimes working, but I immediately was able to logon after changing the DNS servers to Google 8.8.8.8 and have had no problems for the past few days.

Cookie Settings