[SOLVED] Watchtower mysteriously empty


#1

After being away from the game for 6 hours I checked back in and had only 15 iron and 15 food in my watchtower. I had been raided a lot during my absence, but the last successful raid against me was listed as being ‘an hour ago’. In that hour, or even half hour my watchtower should have gained over 1500 food and iron, not 15. In the couple of minutes while I was trying to figure out what was going on my watchtower had already accumulated several hundred food and iron.


#2

I have had a similar problem twice today.

First thing this morning; raided 6 times, lost the last 4 in a row. Last raid was 3 hours earlier. Looted approx 8500 alloy/food.
I gain 3300 units / hour, so 3 hours later I should have had >18400. Instead only 4000 (approx 1hr 15mins worth)

Just now, raided 4 times, all losses (I’m getting hit by people 300 -700 points above me).
Last raid 23 minutes previous, looted 950 units, but only 850 units were in watchtower instead of approx 1800


#3

This screenshot shows the problem again. I’ve gotten it 5 or 6 times since the update:

Note that the ‘collect’ button is available which means I haven’t collected in at least an hour. Last raid against me was 1hour ago. So even if that reduced me to zero food and iron there should be 1 hours worth or ~3500 of each. Instead 14. Something doesn’t add up.


#4

I am also having this problem. I have been gone for hours and my net Raid win is a gain but my watchtower is empty.


#5

Happened another two times. This is the first time I logged in for hours and nothing in my watchtower. Basically it is providing zero value right now.


#6

I’ve noticed a pattern. Every time I log in after being gone for a while and the most recent raid against me was successful my tower is empty. If I haven’t been raided, or I defended the most recent raid my tower is as full as it should be. Are you guys seeing the same thing?


#7

I have a feeling that times shown on the report about how long ago you were raided is not accurate. Sometimes when I log on I see that I have just lately been raided but my resources are gathered up like it havent been touched for hours.


#8

This problem was fixed in the most recent update. Thanks developers!


#9

Great to hear that! Closing this topic as solved. :relaxed:


#10