[SOLVED] Version 20 Update broke my in game fonts/text/labels/sprites, etc

My game updated maybe 20 - 30 mins ago, and it is now broken. I will let screenshots explain.




I’m using Samsung Galaxy S4 and had the same issue after update. I have uninstalled and reinstalled the game but no luck. I hope they can solve the problem.

The new update 20.0 don’t let me log in my Samsung Galaxy note 10. My wife can’t neither, pls help. She have Samsung Note 10 as well. Looks like bug with Samsung phones… @Rook @Petri plsss and thanks

I’m not sure if this will help, but have you tried turning your phone off, (wait), then back on? I had to do that earlier today…then no problems.

If you still have issues afterwards, please send a ticket to SG for help:

https://support.smallgiantgames.com/hc/en-us/requests/new

2 Likes

Yes w e did everything and still no working, i will wait a little longer to see is work in half hr if not I will send a ticket… thanks @Rook for quick response…

2 Likes

Thank you for the quick reply. Yeah, I’ve already tried rebooting :confused: I hope this can get fixed, because this is my favorite mobile game. I’ve even bought v.i.p. and gems.

1 Like

SG is in Finland (as you may know); it’s 4 am there right now, so please be patient till they get in the office. :slight_smile:

1 Like

Please #contact-support for further assistance.

Do note that the device mentioned is below our recommended device specifications:

Please also try these troubleshooting tips:

3 Likes


help. post-update game screen does not show text, numbers and phrases

2 Likes

@Sanaladam Please see the post above from @Petri with troubleshooting tips, device requirements, and a recommendation to #contact-support if that doesn’t help.

I just logged onto E&P on my Samsung S4 phone and there isn’t any text being displayed anywhere. I can move about the main screen, visit the maps, alliances but no text can be seen.
Also in my hero’s screen, I can’t see their pictures or their names. I have also just noticed that as the game starts up it usually reads, “loading” and then it would read “connecting”. This time there is none of that text showing and when it loads up the issue of no text being displayed continues throughout all the game screens.

I have uninstalled and then reinstalled the game from Google Play Store because I thought there may have been corruption of data, but it’s still doing the same thing. I am hoping it’s the games server?

I’m using the same phone and had the same issue after update. I have uninstalled and reinstalled the game but no luck. I hope they can solve the problem.

Hi OnePunchUncle, thanks for letting me know I wasn’t the only one with this issue.

Same problem with my tablet :frowning:

Many players are reporting this on another thread. Merge @zephyr1 @Kerridoc

1 Like

Merged, thanks! I had coincidentally just been merging another one into here. :heart_decoration:

It’s a full time job :grin:

1 Like

I wanted technical support, but I don’t know what the account identifier is because the account descriptor requested doesn’t appear

Kind of feel like I’m getting lost in the shuffle here. I posted this thread because of this issue, and I never mentioned my device. My device has 2gb ram and I have android 7.1.2. I also would like to expand on what the last responder posted. How do I submit a report to the devs if they need my account #, which is text, and does not appear on the game loading screen due to this issue? I also cannot even contact customer support, as the contact method involves going in game and going to options then support menu, all of which is also text that I cannot see.



(I’m losing time on a v.i.p. purchase here)

Cookie Settings