[Solved - V33 Update] -- Not showing "missing" items when trying to craft equipment -- (Initial Thoughts: Can't craft more than 15 items on Hunter's Lodge)

I have the materials + resources required but for some reason the game won’t let me craft more items.

Also, by clicking the plus button the popup is not even shown. Even when you don’t have the required mats / resources, the game was showing a popup so you can see what’s missing - see the TC 20 popup.

I collected my 1st item and I’m still unable to add more items to queue. :thinking::pensive:

I have a hunch that your iron supply is low?

1 Like

Not the issue. The item cost is 198k and I had 300k.

And even if that’s the issues, the popup is not showing.

Edit: now I have 500k. Thats enough for 2 items

You don’t have recruits …

What for? That’s the Hunter’s Lodge, not Hero Academy, not Training Camp.

Yep. Sorry. My mistake,

Do you have titan shells?

Even if I don’t have all the mats, the game is not showing the popup with Insuficient Resources. Somewhere there is a bug.

If you click on the little “+”, what is the error message you get?

You need the iron, 2 Titan tails, 4 Titan shells and a Titan heart.

Looks like you are missing one of them.
Most likely the shells, as both other parts are on your Screenshots.

1 Like

That’s exactly my point! No popup is showing. No error, no popup, nothing. There is a bug.

Edit: there you go

1 Like

So, the issue seems to be that I’m missing some materials.

@staff can you please let the developers know we have a bug here? The popup with Insuficieny Resources is not shown. On Training Camp, for example, the popup is shown - see the first post.


1 Like

Most likely it’s a rounding thing.

Because your resources only display to the nearest 1k I suspect that while it SAID you had 318k & 297k you actually had slightly less than what was required for your hurricanes.

1 Like

Marking this one as solved per the V33 Update:

2 Likes

Cookie Settings