[Solved -- V32 Update] Lady Locke Visual Bug - No Skill Animation (linked to status ailments...?)

Noticed this while doing the Challenge event and a couple times when facing Lady Locke in raids…

Sometimes her special skill doesn’t fire the animation… Just a pause then the ailment pops up on my heroes & any ailments on the other team are cleansed…

So the special skill works, just no animation. Not sure if there is sound or not as I play with everything muted.

My current hypothesis is that the “failed animation” is linked to Lady Locke having a status ailment on her…

May be linked to this old bug: [SOLVED - V30 Update] Lady Locke vs Malosi Special Skill (Visual Issue)

3 Likes

I noticed that too. I was lucky enough to pull Lady Locke yesterday with a free coin pull so i can run some tests if needed.

2 Likes

I’ve used her on offence a lot and not noticed it, but I don’t pay much attention to my own animations ,:stuck_out_tongue:

I’ve noticed this during the event as well. Never though about ailments but it makes sense as I typically have DOT’s or Def Downs on enemies the whole time.

Yes, I had the same problem. Her skill animation doesn’t show all the time, but after a few seconds the effect is applied. Same thing happened with Sargasso also a few times.

Same problem here.

I don’t have her in my roster and I think she doesn’t have animation for her special :grimacing:, but I saw a green treble clef a couple of times.

One animations per each 5 times.

I noticed the same thing. I think it might have also been a little slower which affects scoring. Not sure about that though.

I noticed the visual effect bug too, both when raiding versus her and in the challenge event that is running these days, even without using malosi against her.

I got her in my rooster and it seems to me that the visual animation works fine when using her in my team against others.

I noticed the visual bug, and sometimes when the animation went off and she was targeting my wings she would actually hit my flank.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

I THINK this is the intended bug that the above is referring to… Hopefully is resolved but will keep an eye on it :stuck_out_tongue:

Cookie Settings