[SOLVED] V22 out of storage error / warning – missing message text

I got this after the loot window after doing a loot ticket run of S2 27-9 hard.

Food storage is full.

Sure it was farholme? Looks like Atlantis :wink: Might be a glitch with the message that you got iron or food from fight but got no storage left. Are you full of any of those resources?

You are right. It was a loot ticket run on 27.9. Updated my msg. Food storage is full yes.

Thanks for the prompt reply!

@Petri we got a display glitch here…

I can reproduce it consistently now.

Get stronghold upgrading
Make sure food storage is maxed
Do a loot ticket run on any level
Hit next, than you get the error.

1 Like

Screenshot_20190617-135234_Empires pretty sure that shouldn’t happen?

@Petri it looks like some code is showing through instead of the intended notification. This looks like one for a full good storage.

Thanks for the move @zephyr1 ! Didn’t see the duplicate thread :grin:

1 Like

Thanks for the reports - we are currently investigating this issue here and hope to get it fixed as soon as possible!

3 Likes

This should be fixed now! :white_check_mark:

6 Likes

Thx for the fast fix!

2 Likes

I am still getting the original developer message. I am on iOS. Version 22, build 586. I checked for an update.

Hi guys

After today’s update I get below message when I exit back from rewards screen to the world screen.
My food storage is full.

Tried it 3 times and all 3 times have given me the same results.

No deal breaker, no big problem, just a heads up for the devs.

Screenshot_20190617-192250__01

Looks like your phone/device is completely out of storage? Not a game issue.

Nope, have about 84% of storage left free.
Got 256 GB storage so that is not the issue.

Do you have internal and external storage?

Nevermind. Looked more closely at the error, and yeah it looks like the Max Food condition isn’t being handled correctly.

Edit: Cool it’s fixed, topic merge!

1 Like

I just got the message so the fix did not work properly :wink: as it is reported fixed 4 hours ago

1 Like

Restarting the game doesn’t work?

Nope still get the same message after full restart.

Cookie Settings