[SOLVED] Unable to connect to the game

I have had the same problem since about 4pm ET (just before second round of alliance war power). Another member of my alliance has also reported the same problem in a different thread.

The issue persists after the expected time the war in our team was supposed to have finished. It may have been caused by the war but it is now persistent after that

1 Like

I’m in the same boat— and I see some familiar names from my alliance, so it seems like we all lost connection around the same time. It’s been a boring 18 hours or so.

I’m having the same not able to connect to server issues

I’m wondering if we will need an update to the game to make it through it? But no matter what, I hope when it get resolved we will get a message from the team at S.G.

My wife and I are having the same problem. Started 8/24 afternoon. Location is east coast USA, have tried with WiFi and without; same problem. Both on android.

Somebody know a similar game? My alliance is going out of this game

Any updates or ETA on this? @Petri?

Closing in on 24 hours downtime now, sad to loose out on war, titan and special quest!

I am able to get in now. @Petri it seems that the issue impacted everyone in our alliance. We lost the war and Titan battles plus we had people lose time with seasonal events and special summons. Will SG provide some Titan and world energy flasks as compensation? :grinning:

Thanks! Working for us now.

It’s working for me now! Thanks to the wonderful team at S.G @Petri

Mine is working as well. Thanks for getting this resolved! :slightly_smiling_face:

My alliance is having ‘brownouts’: we get kicked to global in chat and all of our chat disappears. Don’t know if it’s connected to this issue but I can’t find anything similar mentioned elsewhere.

the game is coming back

One hour the game worked. again does not work.

Our alliance is active again. Do you hace gift for ours? Because

I made a thread a few days ago because I’ve had issues since the 20th and haven’t been able to log in at all since the 22nd. It just goes to the screen that says “connection…” and doesn’t go further.

I filled out a report ticket and was directed here to keep track of the status of the problem. I figured I’d post as well.

My thread, just because it describes my issues over the past few days so I won’t rewrite it all.

I am also not able connect to the server since 25th October 8 pm CET

We believe we have now solved this issue and all players should be able to connect to the game. If you are still experiencing this issue, please submit a new support request!

4 Likes

Yes I am already in game. Thanks!