[SOLVED] Unable to connect to the game

I have updated the game, but still cant connect to the servers. Been like this for hours now. If I wait a while at the connection screen I can see my base for a split second before getting an error and going back to the reconnect screen.

Many of my alliance members have the same problem.

Im at ios, but I get the same reports on Android.

2 Likes

I’m on Android, same exact problem. It loads for a couple minutes, I get a glimpse of my base, then it says it can’t connect. Think I’ve been locked out for about fourteen hours now.

Kind of a shame it had to happen during the Halloween event, and I saw another post saying the Mount Umber quest just spawned as well.

EDIT: If I’m not mistaken, I also believe this month’s Atlantis event should be here about now.

1 Like

Same problem here, only allowed a glimpse on the base, then connections is lost.

1 Like

i can’t connect to the servor…since 2 hours

1 Like

I have absolutely the same issue for at least 12hrs, can’t connect with a flash of the base. I wonder if it’s the atlantis section 3 beginning?
I just wish they would at least mention the problem on Facebook or twitter just so we know not to bother trying everything to get connected!

1 Like

Same here, says that i cant connect to the servers, about 10+ hours now, running on android

1 Like

You are correct on all 3 events @Stargasm

Hope it gets sorted soon

I guess I’m joining the club, I’ve been trying since yesterday afternoon around 4pm ET & can’t reconnect as well. @Petri

All my team have same trouble. LOS QUECHUAS 2018

Same issue here. Hopefully we’ll get a response soon.

Also can’t connect, I wonder how many people are having this problem? I’d assume the forums would be flooded if it was more than just us 10

In case it might help the devs find the issue, here is a video of what attempting to boot up the app looks like:

We are 24/30 people whit trouble in my alliance

I am in IOS, The connection is taking too long to go through and it fails sometimes. Also, during the game it is unstable. I performed tests and my wifi is fine, with a download of 53 mb/s and upload of 62 mb/s.
@Sara, @Petri, is there some lag at servers there?

I am in the same alliance as OP and am having the same issue. It’s been about 15 hours since I could log in.

Thank you for the reports! We are currently investigating the issue here and hope to get this resolved as soon as possible. My apologies for the inconvenience!

4 Likes

Many people like myself cannot reconnect into the game. I tried since yesterday afternoon around 4pm ET. Can someone please help us with this issue @Petri Thank you! Ps: This has nothing to do with my internet connection streaming service

Hi, my team have same trouble. LOS QUECHUAS 2018


Alliance [Toukr2] - disconnect. Helpppppppp

1 Like

We have problens in Brasil too

Cookie Settings