[SOLVED] Unable to Add Additional Nodes to Hero on Talent Grid – Tapping Learn Button Does Nothing

Hello All,
I just went in to add a few emblems/nodes to Cademon & it wouldn’t work. When I hit the “learn” button, it simply does nothing. I’ve not had this issue with him or any of my other heroes before.

Any help would be greatly appreciated.

1 Like

No idea sorry on a concrete fix… Never heard of this one before…

Maybe try closing the game completely (closing background app too) and try again?

Yeah quite a few people are voicing this on the Line groups.

Restarting the app helped for me.

SG please check it out, thanks

3 Likes

Okay, something weird just happened where I was trying to progress Sumi to +9 and it wasn’t activating despite pressing learn and I had more than enough ham and iron to do it. Now the dang thing is stuck on +2 and isn’t going any further. Just wasted my two reset emblems to fix this but to no avail. Not gonna waste precious gems for not getting all my emblems back.

I am very bummed about this and was looking forward to getting Sumi to +9. I did do a search before posting and the only closely relevant topic didn’t have the solution I was looking for.

Huh… Weird…

Someone else reported same here:

@Petri?

1 Like

Thanks for the report! We are looking into this here. In the mean time, please try restarting the app as this should help to resolve the issue.

7 Likes

Thanks for the speedy response @Petri

3 Likes

Same thing happened to me while trying to get Wu Kong with emblems level 12. It just did not accept “learn”. I restarted the app and now it’s ok. Maybe it can help?!

2 Likes

Restarting the app worked, thanks!

1 Like

I have same problem taking Melia from 7 to 8… Others seem to work OK. I did buy some wizard and sorcerer emblems from shop., but not druid ones.

Was just about to log this!!

I have all materials to lvl up Heroes talent grid but the system doesn’t let me do it for some reason! Please help!

I have a similar problem. Today I couldn´t add some emblems to my Rigard…

3 Likes

Restarting worked for me. Thanks for the speedy response and solution. <3

Thank you for responding, @Petri.

Restarting the game didn’t work for me last night, I tried twice before reporting it. However, it worked as usual, this morning.

Thanks again.

The same thing is happening to me it won’t let me do any talents on. Any heros

if anyone could. Help it would. Be nice. Ugg not right right before war to

Have you tried the suggestions above of fully exiting & closing the game down & restarting it?

Yes I’ve tried that more then once.

I was about to report the same problem. Resetting the program did fix it for me

1 Like

Cookie Settings