[SOLVED] Talent grid not progressing (Android)

I have just started with the new talent grid on Layla and even though I have bought 2 of the first token (which is why I now have 14 from the initial 20) it does not let me pick the next branch if I leave the page then go back in. It’s like it’s forgetting I picked the first token because if I stay on the page after pickimg the first option then I can select the next branch

3 Likes

Where did you buy emblems? I couldn’t find it in the shop…

And are you sure you want to use emblems on a 2*? I love Layla but she’s just to weak… In 2 months you won’t be using her anymore.

1 Like

The talent grid node should list the stat bonus if it is active. See image.

Do you have multiple Layla?

Edit:

1 Like

Same on my end. Had the nodes active left the page, came back and were inactive. Clicked again on the monk emblema->learn… and it took the tokens again taking me on a negative balance… If you leave the page the rest of the nodes become again inactive

2 Likes

That’s not good…

@Petri @Sara You might want to look at these screenshots above sooner than later, especially the one with a negative emblem balance.

3 Likes

When did this happen? Which date? Which time zone?

How to report a bug? (Forum link)

Thank you everyone for the reports and information - we are currently looking into this!

4 Likes

You can find more information here: [Known Issue] Talent Grid Not Progressing

Keep an eye on our Support Announcements page, as all updates regarding this issue will be posted there.

2 Likes

Today, 14th of january, 2019, 17:54, Gmt +2

1 Like

We believe we have found the issue and it seems to be affecting only Android users. For now, the issue can be solved by restarting the game and the emblem count should return to normal when restarting. We are releasing a new build to fix this issue asap. Thank you everyone for your patience and help in solving this.

Edit: Forgot to mention, this seems to be caused by using the Android physical back button

6 Likes

Indeed, it resets for all heros:) We will be patently await for the fix. Thanks!

2 Likes

This issue should be now fixed. Please update your game!

2 Likes

Why did you max out the class of a 1* lol

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings