[SOLVED] Says war is unavailable - SERVER ISSUE 30/04/20 - Master

Trying to do my war hits, but I keep getting this message that war is unavailable. My alliance mates are getting the same message. Anyone else??

I have the same issue… I really hope it’s not also going to have an impact for me and the 45 days quest… (bravery way)

Hi, we just had a brief server incident which lasted roughly 7 minutes. This should be resolved now! My apologies for the inconvenience.

5 Likes

It is but it’s givin me 0 points but I won, I was supposed to have 50 points, not 0

I fought a battle in war, won, got the victory screen, then the game crashed, it looked like I was still fighting that opponent and I couldn’t do anything anymore in the game, I closed the game and came back, but was still apparently fighting that opponent, couldn’t do another battle, so decided to clear cache, that worked, but the opponent now is still on the board and I got 0 points instead of the 51 I deserved

Have the same exactly problem. Plus I lost 2 flags instead of one!

I had the same twice. We lost the war because of my double crash. SG had problems with its servers. Nothing you can do than forget about it… :frowning:

Same problem 3 mins ago … lost a flag, and the heroes being used, and the opponent shows as stuck on.

Hello, I cant create a new topic to report an isssue.

In the game have the connection issues after battle in alliance war and after reconnect the battle haven’t count in Path of Vailor

time of issue
30.04.2020 ~0:30 - 0:50 GMT +3
The Details of issue: fight Antlantis, next fight in Aliance war, Drink world energy flack and start Hard level of frostmarch. At the frostmarch Have the connecting issue. After game reload: the flack is returned back, the energy stay as I wont’t go atlantis (7/31) and the path of vailor didn’t count an aliance battle(in the log of war battle is written, in the options -> support -> recent activity flack has been drunk) I ask for count the Aliance war battle for Path of vailor

This is not possible, we’ve lost the war just because the game is playing with us. 2 times when I’ve tried to attack the other team the game stopped and I wasn’t able to do anything

:rage::rage::rage::rage::rage::rage:

Same issue with my last hit in war. I had trouble choosing a target to attack because the game kept saying the target is unknown and when I finally could attack said target the game cut out. I ended up attacking the target long after I logged off and received no points on POV but the hit was recorded as 0 and I had 0 flags left on the battlefield.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings