[SOLVED] S3: Hard difficulty still locked despite prior lvl completion MASTER

What’s going on??!

@Petri

Lol

16 Likes

Same here…

Same, just posted as well.

I can confirm this as well.

Confirmed here also. Can’t start 4.1 hard.

Same

Just started province 4 in season 3. Played 4-1 normal and the tried to switch to hard and got an error message that hard mode was locked. I’ve completed everything in both modes to this point. There are no hard levels before this left to complete.

1 Like

Someone beat me to it. Please merge. @JonahTheBard @Guvnor

2 Likes

merged thanks.

:heart:

1 Like

Same … glad to see it’s not just me

Ok everyone, I’ve flagged this to the Developers.

Will wait & hear back from them.

12 Likes

Holy crap you guys were quick, I was also drafting something up but it seems that two people have already beaten me to it.

To provide further evidence for this case:


2 Likes

I’m glad it’s not just me…

2 Likes

For reference:
I have not completed S2 Hard mode. (Or S2 Normal mode)

Just for additional information

1 Like

This is not a good sign for me, means I’m too obsessed

1 Like

I’ve completed every level up to this point on normal and hard and it’s still locked.

I also noticed that when I was playing 4-1 and 4-2 on normal it felt like I was playing it on hard.

I hope this bug gets fixed ASAP

1 Like

Thanks for posting- me as well!

So let me get this straight. Some of y’all play regular mode then do hard mode right after? Well then looks like this was posted in the right place because I have issues with that.

Btw hard mode is also locked for me

1 Like

Same here

Yes, some of us do it the proper way. :upside_down_face:

Cookie Settings