[SOLVED] Problem with alliance name

Hey, so we’ve got this alliance “Corona Regni Poloniae” (for quite some time already).
And now our leader cannot change settings of the alliance, gets the message that “Chosen alliance name is improper”.
Co-leaders can happily edit alliance settings.

Is “Corona” now a blacklisted word? EDIT: No, there was a different problem.

I don’t know…:thinking:

@KiraSG @Petri?

1 Like

We changed one of the o’s to omikron but it feels like we are the bad guys now.
And we all know what happens to the bad guys.

1 Like

This should not be blacklisted, no. Can you try again now?

In cases like these, please #contact-support.

1 Like

Gonna check in a second.

1 Like

Now that’s a strange thing:

Corona Regni is fine
Regni Poloniae is fine
Corona Regni Poloniae is not allowed.
We changed the last o to omikron but it’s kinda strange.
And the leader contacted support.

I asked about ‘Corona’ in the first post since that was the first thing that came to my mind that could potentially be wrong.

And now the full name works again.

Whatever happened is going to remain a mystery.

1 Like

We have a new automatic filtering system in place for Alliance names and descriptions, which seemed to trigger Corona incorrectly. So that’s why you couldn’t change it but I fixed it now. I’m glad to hear that it’s working now! :slight_smile:

5 Likes

A player I fought… even if corona is a banned word shenanigans are still possible.

1 Like

Wow. That’s pretty sad.

1 Like

Indeed… trolled

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings