[SOLVED] One building in progress, two counters on the map after today's update

No idea. I don’t have rights to mark my answer as solution. You should ask moderators.
Perhaps it’s because the issue is caused by playing on different accounts, and since SG doesn’t support multiple accounts on the same device, nothing more can be done about it.

Well… “doesn’t support” is quite vague for me. They allow it but doesn’t support it. How come?
Normally if you don’t support something you don’t allow it. I’d rather quit the game than buy tablet for the second account.

It means they design game to be played on only one account per device. If it works on many accounts that’s fine, but it’s not guaranteed it will work and they don’t have to fix any issues related to playing on multiple accounts.

Similar example: You can play this game on Android emulator on PC. But SG doesn’t guarantee game works on emulator. If it works then it’s your luck. If it doesn’t they won’t fix it.

No, it doesn’t work this way. For example you can run Microsoft Office on Linux using some dedicated software. Microsoft doesn’t support it so you can’t any help from them if you have troubles with that. But they don’t disallow it either.

1 Like

The example with the emulator is completely irrelevant as the emulator is simply not original Android OS. I tried it last year, it didn’t work well and I gave up. But playing same game on same original Android OS is completely different thing, I believe you would agree with that. So they better restrict using multiple accounts on same device.

Why is preventing you from doing something better than letting you make your own choice as to whether you’re ok with the outcome?

What you have right now is a purely graphical artifact. It doesn’t prevent you from playing the game with two accounts on the same device. It’s an annoyance, not a critical error. If you decide that this annoyance makes it not worthwhile for you to use the game in this way, fine. But it seems reasonable that other people would be allowed to make the choice for themselves rather than having SG force the decision.

1 Like

What you have just wrote was “We make a product with annoying but not crtical features and if you don’t like it then leave”.
Not quite adequate answer for a moderator to someone who reports a glitch.

We who? I’m a player just like you who volunteers to help keep the forum running smoothly. None of the moderators work for Small Giant.

I get that you don’t like how Small Giant has elected to do things here and you would rather that they prevent you from doing things they don’t officially support.

If you’re not happy that they don’t either disable multiple accounts per device or officially support them, please propose an #ideas-feature-requests idea for them to do one or the other.

But continually arguing that it is somehow a bug that they allow, but do not support, you using multiple accounts on one device isn’t getting us anywhere. It’s not going to change the truth on the ground: using multiple accounts on one device isn’t currently supported or tested by Small Giant, so they aren’t currently treating issues with people doing so as bugs.

I fail to see why they don’t bother to support it, since multiple account players usually spend money on both… They are the keen ones. Also the ones who are going to bleat loudly. I resemble that remark.

1 Like

Could you allow me one last question: can you prove that exactly playing 2 accounts on same device causes this? I simply don’t get it how fast you are convinced in your conclusions. You or some other moderator even marked this as a solution. Is this how you run this forum smoothly? Gosh…

As much as I appreciate the fine art of sarcasm, I’m not sure what you think you’re accomplishing with it here.

The graphical bleed-over between multiple accounts on the same device is a well-known effect, and has been periodically reported by people for years. The classic bleed-over is mines and TCs with windmill blades. Moving parts often bleed between multiple accounts. The countdown timer is a thing that changes, so it’s not at all surprising that it’s showing some bleed-over.

See, e.g., this thread from 2018:

And likewise, as @grzechol commented:

And @GSV3MiaC is directly reporting the same effect, with a location bleed-over between the two accounts in a location where something was happening on one account but not the other:

You’ll also note that every person reporting this problem is using two accounts on the same device.

So…can I prove it? No. But I’m confident if you open a support ticket, that’s what SG will conclude.

You are more than welcome to open a ticket as @grzechol recommended. I didn’t tell you not to. All I did was point out that multiple accounts per device is neither tested nor supported by SG, so they are unlikely to consider bleedover artifacts as bugs or to do anything about them.

1 Like

Capturassss There are errors on the map after the new update.
The hero training camp shows a timing when heroes are not being trained.
The same goes for troop building. at the moment they are the errors that detect after the update.
several colleagues have had problems entering their accounts or having part of the map locked when they had it unlocked



Have the same problem

As far as I can tell it is just a graphics bug. An untidy work around is to make your layouts different between accounts… Training grounds and forges on one account in the same place as mines and storage in the other. That way, it seems, you do not get timers showing a forge is doing something when it is not, at least not on that account.

Yes, you might get stray timers on storage or farm or whatever., but you can discount that as cr&p, since it does not apply. Timers on locked areas are just ignorable nonsense.

Having a timer on a training camp or forge from the other account is much more confusing and harder to spot.

1 Like

TC shows a timer but there are no heroes being trained.

When I log out and log back in its gone.

Do you use more than one account of the game in the same device? Sometimes when you switch between accounts these type of visual bugs happen.

Yes. Ive been playing 2 teams over year now it jusy started happening. As long as it’s happening to others also I guess I’ll just keep logging on and off.

Thanks for reporting, we are expecting to deploy a fix in the next patch release. This seems to only happen when players are playing multiple accounts on the same device.

3 Likes

Seems fixed in build 1093.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings