[SOLVED] No points in Raid Tournament

3 Likes

A post was merged into an existing topic: [KNOWN ISSUE] Server Issue (12 Oct)

We are aware of this and we will update with more info soon

6 Likes

After the blackout, I noted on my account I received no score for my raid tournament

I have completed some attacks that show up in history but trophy score shows 0

My laurels are showing up again, but could the ranking be off? I went 4/5 on my attacks and killed 1 opponent on the 5th, for a total current score of 2749, but my ranking is Bottom 25%.

That can’t be right, can it?

I just finished using all flags in the raid tournament and realized I have no points for my wins.

I have slightly different situation, I noticed that I had 2222 tournament points BEFORE even attacking anyone. I won one attack and it still shows 2222…

i stll have problem with tournament points, when this issue be relly solved?

I did not received any reward from event! How can be fixed thi? Regardss

After 5 battles my score still appears to be registering as 0. That’s not the case as I have 4 wins out of 5

Version : 32.0.0
Android

Same problem for me… score is recorded if you look at past battles, but not overall

Anyone else having this issue?

yup same here

… added with no loot from grimforest… quite an update they did

Why does it say solved in the title… it’s not solved.

1 Like

Having the same problem 5/5 wins with zero score to show for it.

This is even after the above statement that the issue has been solved.

IT HAS NOT BEEN SOLVED.

Thank you

Cookie Settings