[SOLVED] Missing Timers (Android, v21)

#21
1 Like
#22

In war today in my aliance the timer that show how much time is left to the end of war was not same for all our members, and we couldn’t manage so vell our last attacks, end that leaded to our defeat… So please fix that…

1 Like
#23

I don’t know if the timer was different between members in our alliance but war ended with the timer showing 20-25 min. left for me. The war ended abruptly without the usual count down. The same happened at the last war also.

1 Like
#24

That happened to us… For me there was countdown, but for few our members there was about 10 to 20 minutes left when for me and some members was the end.

#25

Hi @Krnja, this seems to be related to the other timer speed bugs, so I’ve merged it in so that SG can see the issues grouped together.

#26

Seems there is a known issue with the timers that is affecting a small number of players. We are currently investigating this and hope to get the issue resolved soon. Apologies for the inconvenience! I’ll mark this now as a known issue.

4 Likes
#27

Thanks! It really is annoying. Especially the hero camps. So, it is good that this will be solved soon. :+1:

#28

We have same issue in chat now.
Everything is labeled as ‘now’ even chats from an hour ago.

#29

image

No timer shown on titan, iOS and game version 21.0.0. Timer reappeared after attack and then disappeared again later.

#30

I have the same issue, only it’s happening on my iPad. And sometimes it doesn’t show up at all.


I mean after playing it never tells me how much time is left. Thank you!

#31

The missing timers should be now fixed in the latest update (v21.0.1). I’ll mark this topic as solved!

2 Likes
#32

But the slow timer (slower than real time) is not solved, right?

#33

I don’t know who changed it name for only missing timers. Because first of all it was about timers working incorrectly

#34

Btw after few days watching this incorrectly working chat timers and titan hit timers I am sure it is connected to blocking/unblocking phone screen without closing the game (so then game continue to work with blocked screen). And after few cycles of blocking/unblocking (when you return to phone later) appears incorrect timer work. Looks like game timers freezes with blocked screen after update.

Maybe it’s also connected to default phone software which automatically activate “game boosting” so when screen blocked/unblocked it’s also stop/start of working of this phone software, but still it’s appeared only after update. So main problem still with the game after update

And if reload the game after timers started works incorrectly then all returns to normal.

1 Like
#35

The timer is not working on my Apple iPad now. Lol

I am now getting all the hits my alliance is making. Sometimes it come on after I hit, sometimes it does not.
Once again, this is now on an APPLE device, after the fix for the androids…
I do not know if this is where I should put this…but?
And yes, it looks like the same screen shoot, but actually is today’s dragon! Lol!
Just curious if anyone on Apple is having this still?