[SOLVED] Known Issue: Missing or Stuck Challenge Event (December 7, Guardians of Teltoc)


#1

Edit: We’ve now fixed the issue, good luck in the battles!

Hi everyone, unfortunately we are currently experiencing issues with the Challenge Event quest and are currently investigating. We’ll keep you updated and our apologies for the inconvenience!

Please don’t create new topics on this issue.

https://smallgiant.zendesk.com/hc/en-us/articles/115004210193


Ultimo Evento
#2

The Guardians of Teloc hate me
#3

Playing with iPad Air, cannot open Guardians of Teltoc.
Many of the players of the alliance Aussie Warriors experience the same.

Please fix.


#4

So the event starts, Panther says her thing, Owl says his…and says it again…and says it again…and won’t let me pass into the event. Tried closing the app, restarting the phone, etc.

Anyone else?


#5

Exactly the same here


#6

LOL, looks like we’re not alone given the number of posts.


#7

Yeah, same problem all over my alliance.


#8

Same here, Guardian Owl just keeps looping instead of going to next scene or the event.


#9

Same here! The Owl just can’t stop talking the same thing over and over again!


#10

Same here, it gets stuck on the owl talking and won’t go past that.


#11

Same here. Stuck at the owl animation.


#12

same here, more characters


#13

Same here and the people of my alliance too


#14

Not me, . . I’m playing it right now. Let me stop lying, no i’m not. Mine stuck on the robot owl also


#15

Me too.
Oh, and they are limited time heroes, should be better odds.

Still plenty of useless 3* and no panther, c’mon.


#16

Hi!
Cant start the new event. When the guardian owl tells the background story, and i click on next button the same page comes up, evry time i click on the next button.

… Prepare to be oblitarated!
And this page comes up again and again!

Screenshot_20171207-122205|281x500


#17

I am experiencing the same problem too


#18

ŻENADA - App stop I want PLAY!!! In XXI CENTURY BAG IN GAME…


#19

Hello Guys,

i’ve restart my smartphone and now it works!


#20

CAndroid tab restart worked for me also!!