[SOLVED] Issues logging in to the store

Same here. No gems in the game after purchase.

Same here, cannot obtain gift due to “verification error”

Yeah I also made a purchase on the store. Money withdrawn but didn’t get the items in game.

1 Like

So, assuming that “big spenders are necessary to run the game smoothly”, It looks like people aren’t spending enough :rofl:

1 Like

Same here
Hope they keep track

We’re aware of this issue and a fix is being worked on. We are also aware that this issue is affecting offer purchases, and we’re investigating that as well. Apologies for the inconvenience and thank you for your patience and understanding!

4 Likes

And, it kick out right away when press . And u have to log in again. And tomtom, it didnt help me, same error.Waste of time at this point . Somebody should read these posts, and wrap up sleeves. Aaand do something nice for us.

That’s for sure. Why would they spend when those gem offers are so very bad? The gem offers in WS is only very slightly better than those IAP; still bad offer.

I would think that Zynga would have learnt their lesson by now and priced that 700 gem offers at US$3.99 max. Not US$4.99.

Zynga thinks players are dumb.

Dont worry, they will fix this by asking you to log in game as a tester account, same as freezing bug haha.

Same thing over here. 29.99 and all i got was -$32.39 and of course i didnt get a reciept!

The issue extends further … I can buy in the Zynga store (and my CC is charged) but the purchases are not credited within the game. This is outrageous !!

2 Likes

@DD26 @Petri may I bring this to staff attention too ?

Received my purchased gems in game already.

Imho players ARE dumb-ish.
SG acts predatory towards players, but players keeps getting fooled.

Btw with my previous post I’d wanted to say that “spenders keeps the game running” is just a plain frigging BS

hello I tried to redeem my gift but your store logged me out.


I bought an offer as well, took a screen shot of the page that says

" THANK YOU FOR YOUR PURCHASE "
Your balance will be updated in game

Problem is, the account # is wrong

I did get a receipt by email.

I took screen shots of of everything, recent activity in game, email , and the thank you page

@Petri
I did start a support > billing problems

Within our alliance there have been some members who were unable to collect the first free gift from the the store. Could they potentially receive the 300 gems once the bug in the store is resolved, as they were unable to collect them on the initial day of the free gift?

They were able to collect the free gifts from day 2, its just the 300 gems that they couldn’t collect.

2 Likes

I’ve read the instructions to connect to the store & have tried them a few times. None of the different links I can find in zynga or other sites have worked yet.

I use an iPhone.
Nothing will connect my game to the store - same message all the time. & yes, I’m NOT using private mode.

Any ideas ?

Click on this link : https://www.empiresandpuzzles.com/

Once you are in, at the very top: click log in

As long as the game is loaded in your iPhone, you will be connected to the store and can then buy stuff there

If you are using different device for the game, then no amount of trying will get you connected to the store until you download game in your iPhone.

Thank u for the suggestion.

I had tried that several times.
It worked on my wife’s phone but not mine.
Phone is fully updated.
App is fully updated.
Closed all apps & started phone.
No luck.
At least not yet.