[SOLVED] In the Riddles of Wonderland clicking red cross goes back to last page of the plot

Hi, first time when I opened challenge event it read the plot and it went properly to the list of stages, but when I wanted to go back I clicked a red cross and it went back to the plot, not to the main screen.
Date: 8.04.2020 9:11 CEST
System: iOS
Version: 28.0.0

4 Likes

The same happened to me on Android. Restarted the App and next time Riddles worked like normal

2 Likes

Can confirm also I was stuck in a loop til I force closed game.

2 Likes

See here: Wonderland Bug

Known bug, fixed with v28.1.

1 Like

Trying to exit it out of the wonderland event from any stage just sends me back to a cutscene with the madhatter?

It’s a bug that’s fixed with v28.1: Version 28.1 Release Notes & Status

Fixed a bug where players got stuck triggering the Challenge event story again when going back to the map from the Challenge event without entering a fight.

1 Like

Hi guys… I’m having another bug but i cannot post it.

So i let it here for you…

Its the second time in 20 minutes that the blocks got duplicated, layer behind layer.

I got this too! It was so weird to play :smiley:

We are aware of this and are currently rolling out the update, V28.1, that will resolve this - as always, please make sure you are running the newest version of the game if possible.

1 Like

When trying to use the x to exit from it it kept taking me to the intro story and I had to shut down the app and reset to get out

:mag: function is your friend :wink:

1 Like

same…i could not get out of Riddles, caught in loop because of this. Updated version and now works fine.

1 Like

I’m using 28.1 since yesterday and i had the problem today…

Got it on video haha

We have now finished rolling out the update (v28.1) which fixes this issue for all players. Please update your game! I’ll mark this as solved.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings