[SOLVED] I can't perform any actions in the game after the update

Good afternoon!
I entered the game on 06/09/2022 at 08:45 Moscow time after the update. A new quest appeared (the arrow pointed to it), clicked, went to quests, the arrow is lit again, but I can’t perform any actions in the game.
I cleaned the CACHE, rebooted the phone, logged into the game many times, even tried to delete and install dreams, nothing helps.
There is no way to contact support through the game, since there is no way to go anywhere else except for quests.
I hope that this problem will be fixed in the near future.

Hi welcome to the forum here is a way to contact support

You will get a generic response at first, please be patient as someone will get back to you and see your support ticket …
Good luck

1 Like

not work

Posting this in more than 1 place is not needed. If you look at the posts above this you can see how to reach support. I hope that it gets resolved for you quickly :nerd_face:

Thanks for reporting this, I can now confirm that it is a known issue.

Please read more in our Announcement here: [SOLVED] Starter Quest Issue — Empires & Puzzles Help Center

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.