[SOLVED] Glitch with my account not recognizing my alliance


#1

Hi, I just opened up the game, as per usual. Everything seems the same except it says I am not in an Alliance. When I search for my alliance, it shows my name in there?!

I don’t want to do anything in-game in case it messes anything up.

I’m co-leader at Desculpa. Anyone have advice or can fix this asap?

I’ve tried quitting the game. It still remains the same.


#2

Hi,

The same happened to me - or when I just started the game, I had been “kicked” out of my alliance.


#3

Hi, the same thing os happening with me… :thinking:


#4

Same here. I have an alliance to command and for some reason it’s not recognizing my account at all.


#5

Hi, we are aware of this issue and are currently investigating. Please hold on!


#6

And i can’t join any alliance either… what happened???


#7

Just adding in another complaint about alliance being nonexistent. Thank you!


#8

Says I’m Not in an alliance, like I’ve been kicked, but wont let me join new one, kinda like I’m still in an alliance. Chat rooms are saying its a bug. Please fix it.


#9

Say that i have been kick from my alliance . I did check my alliance and i am still there can u guys sort out the bug please. Alot of stufe i am lusing in the game


#10

Non accedo più alla alleanza di cui faccio parte. Mi vedo nella elenco ma non ne ho accesso. Mi chiede il gioco di entrare in una alleanza ma ci sono già.


#11

Suddenly I got kicked out of the alliance but my name still listed on the alliance


#12

It’s saying I’m not in an alliance but I am and won’t let me in keeps saying I need to join an alliance tried reloading and same thing again what can I do now please and thank you


#13

I am a leader of the Phoenix Alliance and I have been kicked from it or I can’t get into it it says I’m still the leader but I cannot access it what is going on?


#14

The same has happened to me


#15

Same with me as well


#16

Hi, as noted we are currently investigating this. Please don’t create new threads on this issue but instead reply here. My apologies for the inconvenience caused by this issue!


#17

Same here, my player name is “El Morao” and my alliance is “Sevilla España Destroyer”. I’m still listed there as a member, but the titan has disappeared and I can’t access the alliance.


#18

Hello staff peeps, im not in my alliance either and I really want to kill titans for hero upgrade gear


#19

J’ai le même problème plus d’alliance et impossible de retrouver celle où j’étais ces énervant grrrrrrrr. :frowning:


#20

Bonjour
Je rencontre la même difficulté.
Je me trouve dans les membres de mon alliance mais je n’ai plus rien en possibilité de chat ou d’attaque de titan! HELP !!!