[SOLVED] Game not loading after update (Android only, related to multiple accounts)

En mi caso es teléfono huawei mate 10 y lo que falla es. La. Sincronizacion con la. Cuenta gmail

Thank you very much Petri!

Thank you! Very much

Than you veery much petry

Depois que o jogo foi atualizado umas 3 vezes, do nada aparece que o jogo não pode ser carregado. Diz ser problema de Proxy. Só que isso não acontecia antes. As vezes isso ocorre durante uma jogada e perco.

1 Like

Hello . One of my mates from my alliance is having this problem too.
Lornamoonwall
Alliance : “el gato negro 2”

Please solve this we are about to start a war .

Thanks in advance!

1 Like

I had a single single account after i reinstalled the game i now have a second as teh sync did not work…

Sorry I’ve only just seen this thread but I’d already made a post about this issue. I only have a single account and I’m unable to get past the connection screen.

I’ve reset phone, wifi and mobile data, I’m terrified to lose my account I’ve spent so much time and cash on it. I hope they rectify this soon as I’m missing out on attacking titans and the tournament.

1 Like

Same problem.Can’t switch between accounts…can’t get into my main account for hours now!

1 Like

Cant switch between accounts after the last update. Using android

1 Like

the same problem for 10 hours I can’t log in to the main account … on small- comes.

edited to remove account number

I’m having the same issue. it’s starting to drive me nuts

2 Likes

Same here since the new update haven’t been able to get on to my account

1 Like

Hi, also can´t log in. Game chrashes after loading, while connecting, after updating to V25.1.2 - Android phone - I only got one account in E&P, not multiple

Timm Bone

1 Like

What is bothering me the mist is not being able to log i to main account, the one I spent time and cash on with a TC 20 cooking heroes!!

1 Like

Don’t know if this will help anyone else, but I managed to get back in by going to Google play games, then into the library and loading the game from there.

@zephyr1 I have only 1 acct and the app will not load

She’s on the battlefield so I am hoping this is resolved soon.

What a time to fiddle with my backup. Now having this problem after switching to a different account. Game made me go through a frustratingly long tutorial, no option to skip, while getting increasingly nervous that my account is gone.

Tried everything. It lets me choose my other google accounts and will start a tutorial. But accessing main account, just see a forever spinning wheel. HELP PLEASE!

The same problem :disappointed_relieved: whit one of my accounts

Cookie Settings