[SOLVED] Game not loading after update (Android only, related to multiple accounts)

Seems one of my members is having an issue loading the game after the update. One account loads but her main account does not.

4 Likes

Same issue here since yesterday!.

same issue (also tried phone restart and the usual clearing of cache etc same result) even after reinstall of the app sing in /sync with Google account is not working…

1 Like

Same here cannot connect whit mine main account

1 Like

Same here, cant login in main account.

2 Likes

I had the same issue after updating.

The solution was quite simple for me, restart my phone.

2 Likes

Same issue here. Restarting my phone didn’t help.

She’s rebooted several times and still nothing. This better not hurt us for war.

1 Like

I have a ticket opened so waiting what the response gonna be… But this is a serious issue with the new release or some API is stuck somewhere…

1 Like

X2 idem!

moderator’s note: image with private Device Account ID removed by @zephyr1. These IDs should not be posted on the Forum to prevent possible account theft.

Dit all off that reboot phone instal Google play and emp. And puz. Nothing works. Miss the titan miss the war. I hope that there be an solution soon.

It would be nice to have some acknowledgement from the devs on the issue. I have a frantic member thinking they’ve lost over 2 years worth of work and money.

I hope not I play also 2 1!2 years now

Can only login in my lvl36 acc. My lvl62 acc i cant access since this morning

Ídem X2 huawei phone

I can’t log in to my main account on my primary device. Restarting it didn’t help. Fortunately for me, I have only the main account on a second device and it loaded. Smaller screen though, so I’ll be squinting a bit.

It sounds like several people in this thread have multiple accounts.

Is anyone having this issue that does NOT have multiple accounts?


I’ve also given the Small Giant Staff a heads up about this thread.

2 Likes

Me pasa igual solo puedo conectarme en la lvl 23 y no en la lvl 54

I know off 2 other people whit the same issues. Both problems whit there main account. Small account still works for both.

Thanks for the reports, we are currently investigating this issue here and hope to get it resolved as soon as possible!

8 Likes

Cookie Settings