[SOLVED] Frostmarch - unable to complete quest - Aug 30


#1

Hello all,

Today, August 30th, in the pacific time zone, I’ve battled and won the level 5 frostmarch campaign 3 times. Each time, following the boss mob, the game bugs out and freezes up on the empty monster field and no credit or loot is given for the level. However, the world energy is used up along with battle resources and any gems used to continue the fight.

My game name is jntizzle and I am the leader of the Savage Cabbage alliance. If you might please look into the bug and advise, it would be much appreciated.

Regards,

Jntizzle


Frostmarch Quest completed no reward
Game hung after completing frostmarch
Finished off Frostmarch but it got hung up. Did not give me the rewards but took my 20 gems
Frostmarch frozen
#2

I love the game first time I had a problem. I completed the Frostmarch but did not get the rewards but lose the 20 gems


#3

Exact same thing happened to me at 4:34 MDT


#4

Submit a trouble ticket w/ the information. Here’s the link: https://smallgiant.zendesk.com/hc/en-us/requests/new8


#5

Hi just completed 2 quest in Frostmarch, game froze after the end boss was killed, at 03.00 GMT, Redashbull generally this wouldn’t bother me but I used a few flasks to complete this so it cost me money with no reward, I’m a new player if this happens again I will move on from your game and play something else.
Redashbull.


#6

I finished the Frostmarch Quest at 10:51 Eastern Standard Time, U.S.A. the game froze just after the victory sign appeared. I am using an Android device running version 1.6 build 388. My account is E9582. I would appreciate the return of my wasted world energy and gems. I am going to replay the final battle because I need the asencion items and I don’t believe it possible that this bug will be fixed before the quest ends.
Azure


#7

same thing happened to me very annoying.


#8

same here as well. fought it twice thinking the first one just a random crash. But as I look carefully in the second try that there was still animation on the screen from the shields. I want my 40 energy and gems back cause I revived once for each attempt -.-


#9

Same here for r a second time. I lost 40 gems. Crazy.


#10

I had to use 75 gems to complete game hung and did not reward me for finishing happened approx 3:07 am central time zone my name in game is Scotsmac. Please either reward me for completion or give me those 75 gems back


#11

Hi Scotsmac, please contact us with the date and time (with timezone information) when this issue happened and we can look into this in more detail. Please submit a new ticket here: https://smallgiant.zendesk.com/hc/en-us/requests/new8.


#12

Just happened to me as well. Using the link above now.


#13

There’s an update out now available for both iOS & Android (1.6.1) that we believe should fix this issue. Apologies for the inconvenience and please do let us know if you keep facing this issue after the update!


#14

I used a bottle of world energy to enter the last stage of frostmarch , used 75 diamonds and completed the stage and than it hung without giving me any rewards. I used another bottle and 75 diamonds again and it hung again.
August 30th about 20:00 hours Ams time. Would be nice if I would be compensated.


#15

@Zip click on the link in Petri’s first comment and put in a trouble ticket. They aren’t going to do anything from a comment on a post.


#16

Oke , did that. Thank you JonSnow.


#17

I’m marking this as solved for now - please update your game to 1.6.1 if you haven’t done so. :slight_smile:


#18

Thanks so much. The update fixed it. Question though, would you be able to restore lost gems? You may have done this, but the screen shot I took did not include my gem count and I lost track of them. If this is possible that would be fantastic.

Thank you for your consideration.

Best,

Jntizzle


#20

Please send us a support request: https://smallgiant.zendesk.com/hc/en-us/requests/new and we will have a look!


#21

Done!

Thanks so much.