[SOLVED] Error in the description of the new building - fix coming in next update!


#1

I have a Stronghold of 14 lvl, and i have 2 free places for construction. on the picture of an accessible building a forge is depicted and in the description of the Training camp.


Barracks instead of Farmbuilding Slot
Forge/training cam0
Forge Flavor Text
Minor building bug
In Game Translations for Foreign Languages - Please add your suggestions
Bug: wrong text for creating a new building
Please clarify in building options: Forge or Training Camp?
Building descriptions off
#2

It looks like every building that you can build have the same error…


#3

The two buildings will be buildable in the near future; the display was altered but the actual fix didn’t make it into v1.9.1. Look for it soon!

The Forge/Training Camp error has been reported. :slight_smile:


#4


#5

Hi there, this is a known issue and will be fixed in the next update! :slight_smile: Apologies for the inconvenience!


Building descriptions off
#6

All the descriptions, of every building is wrong. It’s the same text for each construction type.


#7

Pretty sure there’s something wrong here :wink:


#8

I notice after leveling up 15…that when i look at my empty lots the description for builing is off: every option description says training camp


#9

Scroll up to Petri’s post. This issue is being addressed. :slight_smile:


#10

The Forge is currently showing the Training Camp’s flavor text.

I’m on Android, version 1.9.2 build 458.

Screenshot attached.


#11

That is the construction menu, to be clear. Tap on an empty square in your Base, one that is eligible for building a forge, and you’ll see this.


#12

Looks like the Iron Storage is also suffering the same problem! :slight_smile:


#13

Scroll up to Petri’s post. This item is being addressed. :slight_smile:


#14

so my base is at lvl 16 but i never bothered to build my third forge. while i was upgrading a different building i clicked on the empty plot of land and it brought up the standard menu highlighting that the only thing i was allowed to build was another forge BUT the description of it said it was a training camp.
after whatever was being upgraded finished i checked again and the description correctly described a forge.
as i don’t need another forge i decided to see what would happen if i built it while the description said it was a training camp. (having a 4th camp running the TC13 would be awesome) so i opend the build menu right before another building finished upgrading then tried to build it. it still built the forge.

so the only gltich here is that the description is wrong WHILE something else us upgrading.
if theres any other info i need to provide let me know


#15

Known issue already schedule for fix


#16

wow you guys are quick. thanks for the awesome support.


#17

Hi there , this is the academy description …
So the picture or the description is wrong.


#18

Thanks M36! This is a known issue, and will be fixed in the next update.


#19

When you tap a blank area to create a new building, it lists all buildings available and has a short blurb on the right explaining what that building does.
Right now, no matter what building it is - forge, mine, farm, house, anything, they all have the blurb for the training camp.

Screenshot_2017-12-19-19-20-06


#20

Known issue, fix will be forthcoming