[SOLVED] December Challenge Event: can't deselect high level troop

challenge_events
bug
troops

#1

If i want to put a hero up in my team, the game automaticly selects my highest level troop.
For the beginner tier this means the game selects wrong ones and the game won’t let me deselect it.
I do not have enough low level troops so i just want to use the generic one.

HELP!


Troops Glitch - Teltoc Event
Different issue with challenge event
#2

I’m having the same exact problem. I worked before so some reason and now it won’t.


#3

Yup, this needs a a fix where auto select can only grab the highest allowed troop


#5

The troops in the beginer level only allows to use 1 Star Auto start troops however your system automatically chooses the highest level Troop in my Army


#6

Not quite, you can also use 2* troops. If you have some, you can select one or 2 * troops. If you don’t have any, that is where the problem lies in that you cant5deselect to get the auto 1* troop


#7

I know. I’ve got 1 leveled 2* troop of most colors but i used all others to get this one leveled. So my doubles are 0.


#8

I have this problem too.


#9


#10

Purple troops are hard to come by.
And i don’t want to farm the map and hope to get one. Focus is on event right? :wink:


#12

Glad i saved 2 2* and 3* of all color troops for events, but those who didn’t care to should not be punished by a glitch


#13

FIX NEEDED ASAP

I cannot play beginner level of challenge level because of changes made to troop selection. Need to deselect higher level troops previously paired to hero. 1* and 2* troops are typically used as feeder heroes so I don’t usually have any to select and need to use the default.


#14

:rofl::rofl::rofl:
THANK YOU RANDOM-GODS-OF-RANDOMNESS.
I got this from a basic daily summon token.
Woot woot

Still a glitch that needs to be fixed ofcourse :wink:


#15

I’m Stuck too, any help eill be much appreciated


#16

If you have no 1-2* Troops (Beginner), there are no troops to select, and the game defaults to the basic troop.

If you have higher troops, try Intermediate Event. :wink:


#17

Im only using 1 and two star troops and 1 and 2 star characters and 1 and 2 star weapons but it still wont let me through . it claims i dont meet requirements. Maybe if a person has over 1000 trophy cups it wont let you play beginner?


#18

I’m having the same problem. I only have one hero with that problem. The others allow me to select the lowest troop I have available or I can use the stock troop you initially get.


#19

Please provide a screenshot of what you are trying to use, maybe we can assist you


#20

I believe the basic troop is now gone.

I can’t select it anymore for testing at least; pretty certain this is just unintended consequences, and probably most of the beta testers that did the event didn’t try beginner or had multiple 3* like I keep around for Intermediate.

Sticky software issue, is going to need to get fixed.


#21


#22

I had the basic troop this morning, playing Beginner (was able to switch out, as I had 2* Troops).

The two troop issues I’ve seen have been reported. :slight_smile: