[SOLVED] Chat popup not displayed as default in 1.14

Everytime I turn on the game, the chat window is closed. But still have to be double clicked to show up like it was open.


Same for me @Perphiction :wink: kinda annoying

1 Like

Works fine for me. What OS are you both using?
Team member has problems on iOS…

I got that problem. Playing with IOS.

Same issue for me, I’m on iOS as well

Have y’all tried turning device off (wait a minute), turn it back on?

I have iOS/iPhone and usually that does the trick for me. :slight_smile:

I’m on Android. So not a iOS exclusive bug.


Same on android chat box is missing

I did try, as that’s the usual fix for me lol
…but no luck…

Eep! Second go-to is contact Support:


This existed in beta as well. I think SG just made it so that the default setting is for chat to be off upon login. I agree that it’s silly; I always want to see chat, and imaging that anyone in an alliance feels the same.


I just came to report the same bug. Figured I wouldn’t be first.

@Wharflord you may be right but I’d like to see it restored. It basically kept the settings as you last had it upon exiting. I think most do some sort of chat. Mine is typically always in alliance chat.


Got it as well and as it seems not to be bug—I don’t like it :frowning_face:

1 Like

Has anyone else had their chat disappear from the main page? Each update brings a new issue.

Please look at this Topic:

Not sure if this is really a bug…

1 Like

Thank you for reporting this and my apologies for the inconvenience caused by this issue! We are aware of this problem here and hope to fix this soon (once we are able to release a smaller bug fix update).


Errr… On the latest version, the default appearance of the chat box is close!

Why? Why. Did. You. Change. It?

Change it again to open. Alliance chat is the first interesting thing I can see when I enter the game.

Or at least give us an option to choose either one.

1 Like

Not sure if I’m the only one having this issue but since the update to bring season 2 in when I first open the game my chat box for my alliance is missing which makes me have to go thru alliance logo then click on the chat box to bring the box up. After that it stays till I close game then same process every time I open game.

Please fix this

You are not the only one.

I don’t have to go thru alliance logo. Just clicking on the chat box works fine for me, but I would still prefer not to have to.

Hello, I had the same problem. the last update (1.14.1 build 780) put the chat box at the start of the game.