[SOLVED] Can't Change Chat Rooms in 1.13 from Alliance chat

I am on Android and now cannot switch between chat rooms. I can still see the different chat rooms but when I click on one (i.e. peer support) it will just stay in my alliance chat.

Could you tell me which OS and device?

Android v.8.0.0 Samsung Note 8

If needed, I have a small video clip that clearly demonstrates the problem.

Yes, please share the video if possible (you can upload it to service such as YouTube).

Ok, will do. In the meantime, I have submitted the video via support just a moment ago.

@Petri

Thanks for the further details and my apologies for the problem. We’ll investigate this here and fix it in the next update. In the meantime, please tap Global first and you should be able to switch between the rooms.

1 Like

Thanks very much Petri!

Lol!!! You are on your Alliance chat tab! Try the Global tab.

1 Like

Help please I dont know how to start a new thread
I can type in global chat but no one else can see what I say…

1 Like


Click tthe 3 bars top right corner by profile pic

Click latest

Then you should see a new topic button once the latest threads are brought up

How do you know no one can see what you say in global? And can you take screenshots? And if i went to global right now, i wouldn’t see what you’re saying? Can meet u in the general chat and snap a screenshot when i see you say something if you want

I usually chat in experience 20+ and I have been trying to chat for a couple of hours… I have taken screen shots and sent them to.my friends on line app and they cant see me…

1 Like

My line I’d is jeanettemason…
If u want to add me I can go there when u r there and see if I’m crazy or not lol

1 Like

1 Like

2 posts were merged into an existing topic: No Global chat option. Only Alliance. Please fix

Marking this as solved (this issue is from last year and I believe it resolved) and closing the topic. Please create a new topic if you are experiencing this issue again.

2 Likes

Cookie Settings