[SOLVED] Cannot connect to Empire and Puzzles (21 Jan)

Hi… Am not able to connect to Empire and Puzzles thru WiFi… Am I the only one having this problem?

1 Like

Nope, i cant get in, and ima gana miss using my war flags, the world is ending :sob::sob::sob::rofl:. Seriously i cant get in.

com.smallgiantgames.empires_Screenshot_2021.01.21_12.08.02

Looks like game broke again. Very often in last time

Hahaha, my last war flag… Luckily we are winning. Will take longer to finish the POV challenge :stuck_out_tongue:

Lol, I logged on and I can see that I’m attacking… Will be a 0 but at least used it

Edit : Glad I wasn’t in the middle of Tavern of Legends level. That loss will be much greater

1 Like

Same

image

Just managed to connect again… Do try… think it was just resolved…

1 Like

We are aware there was an issue - will update here as I know more.

2 Likes

Connection failed, my last flag’s wasted. :grimacing:

Other war loss. ■■■■

We had a short service disruption but the game should be back up now. My apologies for the inconvenience caused by this issue!

2 Likes

Problem here too. War kicked me out before my last attack and now the battlefield says I am attacking! I assure you I am not

I was kicked out of the game while I was farming ToL! 5 heros lost for no reason!
And i was close to finishing that stage :frowning:

I was in the middle of TOL and I was so closed to finishing that stage when I was kicked dout of the game! I’m so upset now LOL

So we had a war and last 10 minutes we could not enter the game. After that, 3 our players were “attacking” enemies but they were not even playing.At the end we won but our players lost their flags and points and also they did not pass the first stage of Valor ( 6 attacks in war)

1 Like

My Alliance had the same issue with war. I went to attack a team and then it said connection error, tried resetting several times I wasn’t even in the battle and it wouldn’t even let me hit another team as it was saying unknown target.

1 Like

Same here. Unfortunatly they lost attacks and did not count them on Valor :(. Hope they fix that

2 Likes

Same here. Was in the middle of preparing to attack, server crashed. When I was finally able to get beck in, I was marked as attacking that team, but no way to activate this fight and was barred (like the others above) from attacking. Team lost and did not get Valor points.

2 Likes

Do they answer to our bug problem, do you send them an e mail? I hope that they will soon fix this mess

We had the same problem in the latest war. The system didn’t allow us to use our flags.Some of us couldn’t enter the war on the last ten minutes so 3 of our flags were left behind and we lost the war.

1 Like

+1 такая же проблема ! Но мы ещё и проиграли .

1 Like

Cookie Settings