[SOLVED] Boss Wolf animation not shown in v28 (Fixed in v28.1)

The link below jumps to the point where Boss Wolf charges up. When he fires his SS, I remember there being some claw marks on the screen before v28. Now it just shows the debuffs / buffs being applied.

4 Likes

Thanks for the report, I’ve marked this as a known issue. We’ll try to fix it in the next update!

2 Likes

Hi, as I was playing during atlantis rises, i used Boss Wolf’s skill but the animation for it didnt show up.
It’s happend multiple times. First saw it at 9 am in GMT+2 time zone from hungary. I played at the 1st stage and 8th province.

Thank you! I couldnt find any article for it, so thank you!

I’ll mark this as solved, as it’s fixed in the new update version 28.1 which we have now started to rollout.

1 Like

Version 28.01???
I clean the cash and date but the game instal version 28.01, its ok?

I wound up uninstalling the game (after checking 3 times to make sure I was up to date on the Google play app) and reinstalling it.

If you don’t want to go that far at first you might try restarting your phone.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings