[SOLVED] After update 16 game won't start up (Android)

android
crashes

#1

After the update the game doesn’t start up anymore. I reinstalled it, switched Wi-Fi, switched data. Nothing works. When I start the game I see the letters from small giant and the game returns to my homescreen. When I start it a second time the screen stays black and nothing happens.

Update:

I did the update today but nothing has changed.


Game crash after update v15.2.1 - 16.0.1
Game crash after update v15.2.1 - 16.0.1
#2

+1
Android 4.4.1 same picture.


#3

After update 16.0 the same thing on two devices - smartphone (Android 5.0), tablet (Android 7.0).


#4

having same issue started after updating to 15.2.1 build 804 (v16 same problem) - probably there is an issue with unity game engine as described Unity Issue ID 989654 & Unity Issue ID 968086


#5

Now there is another problem - old versions are unusable anymore,so there so no option to play (last version worked 15.2.0 build 800)

My Device - LG G2 D802 on Android 8.1 OS


#6

+1 same stuff goes with me


#7

After Update, NO CONNECTION WITH THE GAME. IT DOESN’T LOAD!! ■■■ ?!? DO SOMETHING ABOUT THAT!!


#8

Yes small giant was desable the last version who work 15.2.0. I cant access to the game.
Major problem for them SG
@Petri34


#9

v16.0.1 bug not fixed


#10

Same here on 16.0.1 - blank screen after SG logo


#11

Thank you for the reports and my apologies for the issue. We are currently investigating here.


#12

Dear Petri, same problem over here (Android 8.0.1 OnePlus 5). Only the Small Giant screen pops-up. Afterwards I have a black screen.

Greetings


#13

Same here Samsung S7 SM-G930F Android 7.0 Stock


#14

I have this bug too but from the v15.2.1 :frowning:


#15

Same here…read all above posts


#16

It won’t even let me update. It’s forcing me to update to open it but then it demands payment information for a free update, I enter the correct information but it says invalid information. It’s the same information it’s always been so I don’t know what the problem is.


#17

After each update I have an issue with the game not loading. So far I’ve been able to fix it just by rebooting my tablets.

I forgot to automatically reboot after this update and sure enough, this morning it wouldn’t load. After rebooting it was fine… fingers crossed it stays fine!


#18

Hi!

I have the v15.2.0 but after the last update to v15.2.1 I can’t open my game. It only shows the Small Giant black screen and then closed. Also my girlfriend have the same issue.

Username in game: Guau (lvl 23)

Device: Moto X 2013
Android Version: 6.0.1
Rom: Lineage OS 13.0

Device: Samsung A3 2015
Android Version: 7.0
Rom: Lineage OS 14.0

Yesterday we played normally.

I already clean the app cache, all the data app and I tried reinstalling the app but it doesn’t work.


#19

My problem still on the last update 16.0.1


#20

See this already opened thread - After update 16 game won’t start up (Android)