[SOLVED] 0 free summon notification when Atlantis Summon ended

Problem is by the time you earned the atlantis coins they whipped the chance to use them from under your feet which is unfair.

I have over 1800 Atlantis coins but can’t use them! When will this problem be fixed???

Same here

1 Like

Thank you for the reports! There is a known issue with the Free Summon having the number zero on it. This occurs when you have enough Atlantis Coins to do a Summon when the Atlantis Summon is not available. Rest assured, the Atlantis Summon will be once again available next month and you should be able to use your coins then.

My apologies for the problem. We’ll be fixing this in the next update!


To whom it may concern, I had my free summons stopped for some reason it is highlited in red with the number of summons I have in this case 0 it’s been like this for about 3 days now I’ve asked around my alliance as well es other alliances is there a reason why these summons are set to 00r s there a glitch I’ve included a screen shot of the summons showing

It happens when you have at least 100 atlantis coins but their summons are currently unavailable.

I had enough Atlantis coins for a summons but I saved them for next event. However when the Atlantis Summons concluded I was left with an icon indicating I had a summons when in fact none will be available until next month. The counter says 0 which is correct

My Summon Gate icon started displaying the same today. It was very confusing because when I open the Gates page nothing was available for me to summon. Until I finally realized that my Atlantis Coins count had gone over 100 from doing map levels. I technically have enough coins for a summon, but the Atlantis gate isn’t accessible right now.

same here


I received my normal free summons which is displayed as it should be showing I have a free available BUT when I clicknon it to collect it doesn’t show the free button it only displays the 150 gems button.

Help please


It happened to me as well. Tried to upload the screen shot but for some reason my phone wouldn’t upload it. Sigh…

The below images is what you get after you press the summons gate button.

As you can see the free tabs do not show

Just a quick note if it helps the devs find the issue.

I think it happened when the Atlantis Summons was removed because earlier before that I pulled a free token qnd it worked fine. So maybe look from that point onwards for the issue.


Further update which just happened;

The timed free summons did work when it came time for it to do so but the free token free summon still isn’t working although still showing the free symbol as shown in the images above.

Same issue free summon won’t work i can upload screen shots if needed … thought I’m the only one with this issue

It happened to me as well. I got a single free summons hours later, but the 2x daily summons that comes with the purchase of the little dragon is showing the indications that it is there, but has a quantity displayed of zero and no free summons are available when you click on the icon.

The 0 icon looks similar to what I saw when I had saved enough Atlantis coins for a free Atlantis summon. Maybe you have more than 100 Atlantis coins and it’s making the game think you can do an Atlantis summon even though the portal is not active anymore? Definitely looks like a bug.