Serious Update Problem


#1

So, I updated a couple days ago, I believe it was right when the update came out. But, when I open the game, it tells me to update. I click on the update button, it opens the app in the App Store, which is already updated and doesn’t give me any option other than to ‘open.’ So I open and the game tells me to get the update.

I’m stuck in this loop and can’t get back into the game. Thoughts?


#2

https://smallgiant.zendesk.com/hc/en-us/requests/new8

Submit a ticket using the above link. You’ll need your player ID, which is on the load screen after the “#”. Hope it helps.


#3

Will do - thanks for the advice!


#4

About how long does it take support to get you out of the update loop and recover you game? just curious cause lost time is lost growth.


#5

Support actually didn’t. I think that the update wasn’t released in all
international app stores at the same time. So a couple of days later the
App Store had an update, which solved the problem. A week later, Support
contacted me saying the problem seems to be solved.

However, it’s happening again. And if it’s like last time, I’m probably
going to miss the entire challenge event.

To say I am disappointed is a bit of an understatement.