Recent update


#1

The recent update says I am not in an alliance. When I look up my alliance I can’t get back into it. It is a invite only and we are a full alliance. Won’t let even request to be a member.


#2

This has happened to a lot of people, reboot the game and everything should be set right


#3

It doesn’t not work. I have tried everything


#4

Hmm, rebooting has seemed to work for everyone else, try rebooting your device. You’ll probably see yourself still on roster of the alliance. If rebooting device doesn’t help, I’d contact support.


#5

Not everyone else, I too have restarted the game and rebooted my phone and can’t get into my alliance. :confounded:

Tried rebooting more than once too.

And yes, the alliance list still has me on it.


#6

Have you updated the game? That would be the only other thing I can think of before contacting support.


#7

Yes I have. But in their response they asked me to re-boot the phone, wait five minutes, then see. And it did sort itself out. Seems it just needed time to think about it I guess. LOL


#8

I have tried that also uninstalled nothing is working. I would hate to be
booted from the alliance


#9

It’s been discussed elsewhere on the forum today. The advice was to log-out and log back into the game.

Barring that, I’d contact customer support.


#10

If you go look up the Alliance are you still on their list?