Raids. Revenge

Unable to revenge raid after today’s update

That’s almost certainly because your opponents are on a different version to you.

This happens every time there is an update and triggers numerous similar threads.

Everything will be normal in a couple of days when the update is fully rolled out globally on all operating systems.

I thought this issue was solved by SG in the previous update (they tested this even since v23, as they announced). For one, I updated the game on both devices and on both accounts I was able to take all revenges few minutes later.

P.S. It is possible of course, all my opponents to have already updated the game, from both accounts towers. Anyway, like I said, I thought they solved this, since they were tested this half year ago (if you remember v23 release notes).

1 Like

Well reminded :slightly_smiling_face:

@Firebrand2 can you describe the problem in more detail or error message. a screenshot would be ideal.

Incompatible versions still seems quite likely

Oh wait. Lack of sleep makes me stupid. Sorry to waste your time.

1 Like

Cookie Settings