Raid win kicked me out


#1

2 times in a row I have killed the last opponent in a raid and been kicked back to the main screen losing the cups and a raid turn.

Has anyone else experienced this?


#2

Dooms, did you see the network watermark showing at all? Just curious.


#3

I do not remember seeing the network watermark. but I will say that I have seen it this morning off and on. I just completed another raid successfully as well, to add to the info.


#4

Honestly the network issues baffle me. I play sitting less than three feet from my wireless access point.


#5

My husband explained it to me thus:

  1. WiFi
  2. Internet

My WiFi might be working perfectly, but if my Internet (cable) service drops, that WiFi does me no good, since I need the internet connection to get online.

This is not official commentary, just wisdom a la Husband… :wink:


#6

The wisdom is good!

My only comment would be then that this is new behavior with the latest build of the software. If these network drops have been happening from the beginning for me or anyone else, then they handled the loss much better in the previous versions of the software. At this point each time I see the flashing symbol I basically get the alliance chat window resetting or if I am grinding in the map I sometimes get long pauses in game play.

I work from home and my job has outfitted me with pretty decent hardware and a 100 MB fiber optic connection that rarely looses access to the internet.

My only point after all of this…as I said earlier, it is new behavior.

On to the next raid…:smiling_imp:

Thanks!


#7

In my experience commuting to and from work, the “network lost” watermark appears every time I have lost connectivity in the past 9 years on my “Other” phone MMO.

However, I now give a gosh darn if I win a raid. So in the past it was “oh, well, try again when the train is out of tunnel” now it is “:face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth:, STUPID TUNNEL”

Edit: There is a tiny uptick in my tunnel raid losses due to anti-cheating changes implemented in 1.9.6 Known Issue: Small delays in game which requires the game to check the server more often and with more detail.


#8

Could be a worker from that Internet provider plays and didn’t want you to surpass their trophies. Whoopsy, guess who had their router reboot…