Problem with chat in aliance

Hi all,
Does anyone have a problem with chat in the game? For a while I can’t use it and can’t see any new messages in aliance. I only get spinner and chat is never loaded.

I use Pocophone f1, MIUI 12 OS.

I already try to update the game and uninstall and install again.

Any other features in the game work without problems.

And yeah, I even try with leaving / joining the alliance again. Same result. Got only a spinner.

So nobody has this problem?

Have you tried messaging about the problem to the game designer

Funny thing was that chat was actually work today for a short period of time. And I didn’t do anything. Of course the same problem occurred shortly after that and now chat again doesn’t work.

I wish there was a line “last reviewed” for mu group is rather talkative and often have 50 messages

What do you mean by that? I’m kinda new to this forum. I try to figure out how to send a private msg to some moderator but as I see it there is no such option (or maybe I still have no privilege for something like that). My first question is this an official forum of E&P and do the devs participate in the discussions?

Btw I see that this is not a new problem.
https://forum.smallgiantgames.com/t/alliance-chat-not-working/123774/35

@EmpiresPuzzles some help here? :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings