Player stuck attacking in war but offline for hours

1 Like

It’s just an issue with your display. Close the app and open it again. It will be fixed.

Several members have tried that. He is still “battling” now. Thus is a definite bug with all of my alliance seeing the same thing.

2 Likes

Fair enough. I believe 10 minutes is the intended time limit for a battle. Might be 15. Perhaps this is worth a ticket to SG support.

1 Like

Ticket is opened but no action yet. The battle rages on

Bummer man. Good luck.

One of our members showed he got points for winning too!

I don’t think it would have helped for this battle, but I’m curious:

When was the last time this player briefly turned off his device? It helps me.

Not sure. Shows him offline for 10 hours now.

I had a similar problem where after I fought (and won) a war battle, the game sat on the battleground screen for a few minutes with me still showing me battling. Eventually I closed the app and restarted out, and the war updated when I got back in that I got 0 points in that fight. I’m guessing if your player logs back in,it’ll update that way.

It cost my team 62 points in what will be a tight war. Maybe cost your alliance more since that player would have revived by now and you can’t reset the other team.

The game awarded points for the win already. Just never poofed the team. Current theory is the healers are keeping the other team just barely alive for more beatings.

We are having the same issue right now. What should we do?

My guess is nothing. We’re working on theories of what the heroes involved are actually doing.

Only 1 hero away of resurrecting them all :frowning:

Our friend dropped. He has 0 point but at least war continues :slight_smile:

They’re going at it.

Just wanted to acknowledge the feat of endurance. The war has ended and they continue the battle!

1 Like

Happened to me as well in this war.
I got into the first fight, had a disconnection without ever actually getting into it and… stayed into the fight ever since.

I could go to battlefield where my flag had gone down by one and see… myself :woman_facepalming:t3: attacking and that was all.
All attempts at attacking someone else resulted in
“Unknown target. Please try again later.”

We couldn’t sweep the enemy, we lost and I kinda feel it’s my fault thou I could do nothing.

As the initial connection error went on for several minutes I checked anything connection-related: as far as I can tell it was E&P related because I jumped onto 3 different connections and every single service I tried was running fine.

2 Likes

I had the same thing this morning and I couldn’t finish my attacks

Having the same issue now. Looks like is won’t allow our team to reset. Does anyone have a way to fix this? Feel like I’m letting my team down.

1 Like

Cookie Settings