[Not really Solved - V30 Update] Alfrike + Wu-Kong: All cubes fail

I think we’re talking about my own post, I reported it and it was not taken care of in V30, after they updated it I kept having trouble and they said that the bug was “visual” only… but the 5 cubes were not being shot from Alfrike.

Yes, that was supposed to be fixed but I kept having the same problem after V30. They said it was a visual bug but yes, if the first cube misses, all other cubes won’t even be fired.

I happened to fight Alfrike and as I am using Joon lately I decided to test it. I can’t test it with Wu Kong as I don’t have her, but the results should be the same.

What happened:

  • I hit Alfrike with Joon’s special and make her blinded
  • I charged Alfrike with tiles so she fired her special (while blinded)
  • She fired four cubes (instead of five!):
  • Marjana - hit
  • Rigard - miss
  • Marjana - hit
  • Santa - miss
  • fifth cube didn’t show up

Conclusion
She seems to be bugged as only four cubes appeared, instead of five, but her second cube which missed didn’t break the special. Could it be that second missed cube stopped the special? :man_shrugging:

I might do some more testing if I meet her again, but isn’t this SGG’s job?

Video record:

2 Likes

So, what happened with this?

This was qualified as a “visual bug” which i find to be a half-@ssed response to what is clearly a bug that is 1. Not visual and 2. Still not resolved.

Sometimes, Alfrike will fail ALL --not one, not two, not three, not four… A.L.L. F.I.V.E cubes…

And charging a hero that takes like 10 full turns to charge only to have the special attack fail completely, is just rubbish…

Can someone follow up on this? How was this left to die?

1 Like

Well, in the meanwhile this topic is more than three months old and as far as i can see, nothing has improved since.
Allow me to once again tag @KiraSG whether there is any progress on this problem? In my opinion it clearly is not working as intended. Any news or information for us? :pleading_face:

We are still investigating this issue and I hope to post more as I know more. I apologize for the ongoing confusion with this issue.

3 Likes

Thanks for confirmation that this is still not solved and keep fingers crossed you find a solution. :crossed_fingers:

(By the way, happened again to me in dense fog stage today…)

Yep. This keeps happening… it’s gotten better i must say, somethinc changed, because I saw 2 cubes miss, but at least the 3rd one did hit.

STILL… Cubes 4 and 5 never showed up…

Cookie Settings