Not able to get my Alliance into a war

Ahh. Sorry to hear that. At least you know whats going on as much as it stinks that you’re missing a few wars. Look at it this way I suppose, more time to level your heroes.

Yeah, not worried about missing out on a few wars. Since it would be my first time trying to do a war I was just going crazy trying to figure out why I couldn’t do it. (thought maybe I was just doing something wrong). A front end message saying new wars are disabled temporarily would have been nice)

I agree with you there. Unfortunately get used to lack of communication from them. You will find more info in the forum regarding their game than you will in the game itself.

Your trophy count can also drop. There’s some minimum alliance score for war; forget what it is. Don’t know what happens if you’ve been above it and drop below. Looks like support got you an answer though.

Sorry for the slow reply. I read something in the forums about this issue that worked for others. It however did NOT work for me. In answer top your question, it has always been like that as far as I remember. Eventually I will get the countdown for matchmaking but, then it goes dead again.

Now since I have upgraded to the new version I cannot access any of the new raid features either. It just isn’t there for me. Support said wait for preparation phase for the alliance wars and it will work this time but, it did not. The game is kind of pointless if I cannot get into any alliance wars so I cannot get critical ascension materials. BTW, can someone show me a screen shot or point me to a video showing the new raid features?

No one has the new raid feature yet, not until everyone has the update. Here is a link with information about them, if that helps.

2 Likes

Thank you for that but, what about the fact that I cannot access the alliance wars and never could. It has been a very long time and I cannot access any alliance wars. I have read all the forum articles on the alliance war bug. Nothing that was suggested works for me. WHY can I not be in a war? I never got the tutorial that you get at level 12 (I am about to hit level 28). I am opted in but, I never get the preparation phase. THAT was my original problem that I contacted about.

1 Like

@Luigi Can you provide a screenshot of your alliance war tab?

@zephyr1 this is a duplicate topic. Can you consolidate the two threads (other one is titled Support? I wish) so we can try to help.

2 Likes

I keep trying to get help with my Alliance war issue and it seems like the people replying to my support requests either don’t understand the problem, think that I am overlooking some simple thing, or just don’t know the answer. (Kind of like at my job if you get sent to an agent in the Philippines). I have never been able to BE in one. I am not able to progress in the game because the option to be in an alliance war is broken for me. I am about to hit level 28 and still, no tutorial. I never get matched with anyone. The game does the countdown then says matchmaking in progress and then just goes dead for me. I HAVE READ ALL OF THE FORUM ARTICLES ON THIS SUBJECT ALREADY. I really like the game but, cannot do much more if I cannot get my ascension items and be in wars. Is there someone who can help? I have sent a lot of emails to support explaining the problem. I thought about reinstalling the game but, if I lose my progress I will not continue to play.

Can you post some screenshots?

So youre in an alliance, but cant join the war?
If so, how many members in your alliance?

1 Like

When you go under the war tab, before you go into the battlefield, is there a checkbox to participate in war?

@NPNKY Consolidated, thanks!

@Luigi I’m messaging SGG Staff to alert them about this thread. Hopefully that will help in addition to the players trying to help.

3 Likes

JMarcus
March 24
@Luigi Can you provide a screenshot of your alliance war tab?

currently eight in my alliance (I am the leader). I have never been in an alliance war.

YES, I have both in settings and on the war tab the boxes that say participate in wars checked. I cannot unselect the one on the war tab because it will tell me that I have to complete the tutorial first. I don’t ever remember getting the tutorial. people have had me opting in and out in settings at various times and nothing has worked

My apologies to the admins.

NPNKY Regular
March 24
@zephyr1 this is a duplicate topic. Can you consolidate the two threads (other one is titled Support? I wish) so we can try to help.

Thank you much, I hope this gets resolved as I really do like the game but, it shouldn’t be this difficult. Either I am not doing something right or something is wrong with my game. I looked for videos of someone actually showing the process from “war starts soon” to actually starting a fight so I could explain exactly where it is not going right.

BTW, I have not attempted to hack this game at any time (so I couldn’t have broken it that way). I usually do not hack online games as it just ruins the game for everyone else. (although I did a harmless hack of Lords and swords once so that everyone actually could see the prize “ruby dragon” for hitting level 100 as no one had ever attained it) :smiley:

Since it tell me on the war tab that I cannot opt out of wars until I complete the tutorial is it possible that…I lost connection when the tutorial was loading causing a glitch where the system wants me to finish the tutorial first? If so I cannot get the tutorial.

I cannot opt out and cannot participate

Cookie Settings